<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '284729603632549399',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title> Google May Face Another Record EU Fine, This Time Over Android - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="troublemaker_23 shares a report from ITWire: The EU is contemplating another record fine against Google over how it pays and limits mobile phone providers who use the search company's Android mobile operating system and app store. Reuters reported that a decision could be expected by the end of the ...">
		<meta itemprop="name" content=" Google May Face Another Record EU Fine, This Time Over Android - Slashdot">
		<meta itemprop="description" content="troublemaker_23 shares a report from ITWire: The EU is contemplating another record fine against Google over how it pays and limits mobile phone providers who use the search company's Android mobile operating system and app store. Reuters reported that a decision could be expected by the end of the ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/eu_64.png">
	
	
		<link rel="canonical" href="https://search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/328397" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: android eu google money search
  
  var backend_tpc = [[ "eu", "software", "money", "communications", "search", "google", "android" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//search.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotSearch" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //search.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92224501" data-fhid="92224501" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92224501</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92224501">
			<a href="//search.slashdot.org/index2.pl?fhfilter=eu" onclick="return addfhfilter('eu');">
			
				<img src="//a.fsdn.com/sd/topics/eu_64.png" width="64" height="64" alt="EU" title="EU">
			
		</a>
		
	
		
		
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=android" onclick="return addfhfilter('android');">
			
				<img src="//a.fsdn.com/sd/topics/android_64.png" width="64" height="64" alt="Android" title="Android">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92224501" class="story-title"> <a   href="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android"> Google May Face Another Record EU Fine, This Time Over Android</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.itwire.com/technology-regulation/78876-google-may-face-another-record-eu-fine-report.html"  title="External link - https://www.itwire.com/technology-regulation/78876-google-may-face-another-record-eu-fine-report.html" target="_blank"> (itwire.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92224501" >56</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android#comments" title="">56</a></span>
		
	</h2>
	<div class="details" id="details-92224501">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-92224501" datetime="on Thursday July 06, 2017 @09:00AM">on Thursday July 06, 2017 @09:00AM</time>
		
		
			 from the <span class="dept-text">drop-in-the-bucket</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92224501">
	
		
	

	
		
		<div id="text-92224501" class="p">
			
		 	
				<a href="/~troublemaker_23">troublemaker_23</a> shares a report from ITWire: <i>The EU is <a href="https://www.itwire.com/technology-regulation/78876-google-may-face-another-record-eu-fine-report.html">contemplating another record fine against Google</a> over how it pays and limits mobile phone providers who use the search company's Android mobile operating system and app store. <a href="https://www.reuters.com/article/us-eu-google-antitrust-exclusive-idUSKBN19Q1RU">Reuters reported</a> that a decision could be expected by the end of the year if the opinion of a team of experts, set up by the EU to obtain a second opinion, agree with the decisions reached by the team that has worked on the case. The report quoted Richard Windsor, an independent financial analyst, as saying that the Android fine was likely to hurt Google more than the search fine or the verdict in a third EU probe over AdSense. "If Google was forced to unbundle Google Play from its other Digital Life services, handset makers and operators would be free to set whatever they like by default potentially triggering a decline in the usage of Google's services," he said. <br> <br>In the <a href="http://europa.eu/rapid/press-release_IP-16-1492_en.htm">chargesheet</a>, issued on April 20, 2016, the European Commission said Google had breached EU anti-trust rules by: <br>-Requiring manufacturers to pre-install Google Search and Google's Chrome browser and requiring them to set Google Search as default search service on their devices, as a condition to license certain Google proprietary apps; <br>-Preventing manufacturers from selling smart mobile devices running on competing operating systems based on the Android open source code; <br>-Giving financial incentives to manufacturers and mobile network operators on condition that they exclusively pre-install Google Search on their devices.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92224501" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android"
								  data-janrain-title=" Google May Face Another Record EU Fine, This Time Over Android"
								  data-janrain-message=" Google May Face Another Record EU Fine, This Time Over Android @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92224501" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/android" target="_blank">android</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/eu" target="_blank">eu</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/07/05/2327234/openbsd-will-get-unique-kernels-on-each-reboot?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/07/06/1358217/canadas-play-for-immigrant-tech-talent?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/07/05/2327234/openbsd-will-get-unique-kernels-on-each-reboot?sdsrc=prev">OpenBSD Will Get Unique Kernels On Each Reboot </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results?sdsrc=popbyskid">Google Responds On Skewed Holocaust Search Results</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/17/05/10/202255/google-is-as-close-to-a-natural-monopoly-as-the-bell-system-was-in-1956?sdsrc=popbyskid">'Google Is As Close To a Natural Monopoly As the Bell System Was In 1956'</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/17/04/07/1221216/google-tackles-fake-news-with-global-fact-checking-rollout?sdsrc=popbyskid">Google Tackles Fake News With Global Fact-Checking Rollout</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/08/13/2255201/the-rise-and-fall-of-the-gopher-protocol?sdsrc=popbyskid">The Rise and Fall of the Gopher Protocol</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/17/03/06/1350207/googles-featured-snippets-are-worse-than-fake-news?sdsrc=popbyskid">Google's Featured Snippets Are Worse Than Fake News</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//search.slashdot.org/submission/7198287/google-may-face-another-record-eu-fine-this-time-over-android?sdsrc=rel" href="#">Submission:  Google may face another record EU fine, this time over Android</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/07/06/1358217/canadas-play-for-immigrant-tech-talent?sdsrc=next">Canada's Play For Immigrant Tech Talent</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android" title="Back to Article -  Google May Face Another Record EU Fine, This Time Over Android"> Google May Face Another Record EU Fine, This Time Over Android</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//search.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article -  Google May Face Another Record EU Fine, This Time Over Android" href="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android"> Google May Face Another Record EU Fine, This Time Over Android</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//search.slashdot.org/search.pl?op=comments&amp;sid=10827079" class="btn">Search <span class="totalcommentcnt">56</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//search.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//search.slashdot.org/comments.pl?sid=10827079">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//search.slashdot.org/search.pl?op=comments&amp;sid=10827079" class="ui-icon search_comments">Search <span class="totalcommentcnt">56</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//search.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/07/05/2341242/google-may-face-another-record-eu-fine-this-time-over-android/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54755495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755495" class="commentstatus"></div>
<div id="comment_54755495" class="cw">
</div>

<div id="replyto_54755495"></div>

<ul id="group_54755495">
	<li id="hiddens_54755495" class="hide"></li>
</ul>

<ul id="commtree_54755495"><li id="tree_54755553" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54755553" class="commentstatus"></div>
<div id="comment_54755553" class="cw">
	<div id="comment_top_54755553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755553" name="comment_link_54755553" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755553" onclick="return D2.setFocusComment(54755553)" >Re:Excellent</a>


		 	<span id="comment_score_54755553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755553); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ganjadude">ganjadude</a>  <span class="uid"><a href="//slashdot.org/~ganjadude">( 952775 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755553">		
		on Thursday July 06, 2017 @09:11AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755553">#54755553</a>)
		<small><a href="http://www.prometheus-promotions.com/" title="http://www.prometheus-promotions.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755553">so when will they go after the apple store being it only works on the iphone and apple products???</div>
	</div>

	<div class="commentSub" id="comment_sub_54755553">
<span class="ind"></span><a id="reply_link_54755553" class="btn link" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54755553" onclick="D2.replyTo(54755553); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54755495" onclick="return D2.selectParent(54755495)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Excellent by ganjadude @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755553" data-title="Re:Excellent">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Excellent by ganjadude" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755553" data-title="Re:Excellent">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Excellent by ganjadude" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755553" data-title="Re:Excellent">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10827079%26cid=54755553" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54755553" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54755553" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54755553"></div>

<ul id="group_54755553">
	<li id="hiddens_54755553" class="hide"></li>
</ul>

<ul id="commtree_54755553"><li id="tree_54755585" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54755585" class="commentstatus"></div>
<div id="comment_54755585" class="cw">
	<div id="comment_top_54755585" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755585" name="comment_link_54755585" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755585" onclick="return D2.setFocusComment(54755585)" >Re:Excellent</a>


		 	<span id="comment_score_54755585" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755585); return false"><span class=opt>Score:</span>4</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fred6666">fred6666</a>  <span class="uid"><a href="//slashdot.org/~fred6666">( 4718031 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755585">		
		on Thursday July 06, 2017 @09:15AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755585">#54755585</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755585"><p>and not even allowing real browsers but safari. No, themes doesn't count as browsers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755585">
<span class="ind"></span><a id="reply_link_54755585" class="btn link" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54755585" onclick="D2.replyTo(54755585); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54755553" onclick="return D2.selectParent(54755553)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Excellent by fred6666 @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755585" data-title="Re:Excellent">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Excellent by fred6666" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755585" data-title="Re:Excellent">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Excellent by fred6666" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755585" data-title="Re:Excellent">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10827079%26cid=54755585" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54755585" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54755585" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54755585"></div>

<ul id="group_54755585">
	<li id="hiddens_54755585" class="hide"></li>
</ul>

</li><li id="tree_54755669" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755669" class="commentstatus"></div>
<div id="comment_54755669" class="cw">
</div>

<div id="replyto_54755669"></div>

<ul id="group_54755669">
	<li id="hiddens_54755669" class="hide"></li>
</ul>

</li><li id="tree_54755819" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755819" class="commentstatus"></div>
<div id="comment_54755819" class="cw">
	<div id="comment_top_54755819" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755819" name="comment_link_54755819" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755819" onclick="return D2.setFocusComment(54755819)" >Re:</a>


		 	<span id="comment_score_54755819" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755819); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755819"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755819"><p>Probably when Apple has a dominant market position, and uses that dominant market position to get a head start in another sector, but they don't, so... probably not any time soon.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755819">

</div>
</div>

<div id="replyto_54755819"></div>

<ul id="group_54755819">
	<li id="hiddens_54755819" class="hide"></li>
</ul>

<ul id="commtree_54755819"><li id="tree_54755899" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755899" class="commentstatus"></div>
<div id="comment_54755899" class="cw">
</div>

<div id="replyto_54755899"></div>

<ul id="group_54755899">
	<li id="hiddens_54755899" class="hide"></li>
</ul>

<ul id="commtree_54755899"><li id="tree_54755959" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755959" class="commentstatus"></div>
<div id="comment_54755959" class="cw">
</div>

<div id="replyto_54755959"></div>

<ul id="group_54755959">
	<li id="hiddens_54755959" class="hide"></li>
</ul>

</li><li id="hidestring_54755899"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755899">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54755819"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755819">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755939" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755939" class="commentstatus"></div>
<div id="comment_54755939" class="cw">
	<div id="comment_top_54755939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755939" name="comment_link_54755939" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755939" onclick="return D2.setFocusComment(54755939)" >Re:</a>


		 	<span id="comment_score_54755939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755939); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dnaumov">dnaumov</a>  <span class="uid"><a href="//slashdot.org/~dnaumov">( 453672 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755939"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755939"><p><div class="quote"><p>so when will they go after the apple store being it only works on the iphone and apple products???</p></div><p>When Apple gets to 90% of the smartphone market.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755939">

</div>
</div>

<div id="replyto_54755939"></div>

<ul id="group_54755939">
	<li id="hiddens_54755939" class="hide"></li>
</ul>

</li><li id="hidestring_54755553"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755553">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755837" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755837" class="commentstatus"></div>
<div id="comment_54755837" class="cw">
	<div id="comment_top_54755837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755837" name="comment_link_54755837" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755837" onclick="return D2.setFocusComment(54755837)" >Re:</a>


		 	<span id="comment_score_54755837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755837); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thsths">thsths</a>  <span class="uid"><a href="//slashdot.org/~thsths">( 31372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755837"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755837"><p>I agree - I was always surprised that they are doing it, and that they think they can get away with it. It is a very clear example of anti-competitive practices - nearly a textbook example.</p><p>Good to see that they are not getting away with it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755837">

</div>
</div>

<div id="replyto_54755837"></div>

<ul id="group_54755837">
	<li id="hiddens_54755837" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755505" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755505" class="commentstatus"></div>
<div id="comment_54755505" class="cw">
</div>

<div id="replyto_54755505"></div>

<ul id="group_54755505">
	<li id="hiddens_54755505" class="hide"></li>
</ul>

</li><li id="tree_54755509" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755509" class="commentstatus"></div>
<div id="comment_54755509" class="cw">
</div>

<div id="replyto_54755509"></div>

<ul id="group_54755509">
	<li id="hiddens_54755509" class="hide"></li>
</ul>

</li><li id="tree_54755513" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755513" class="commentstatus"></div>
<div id="comment_54755513" class="cw">
</div>

<div id="replyto_54755513"></div>

<ul id="group_54755513">
	<li id="hiddens_54755513" class="hide"></li>
</ul>

</li><li id="tree_54755535" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755535" class="commentstatus"></div>
<div id="comment_54755535" class="cw">
</div>

<div id="replyto_54755535"></div>

<ul id="group_54755535">
	<li id="hiddens_54755535" class="hide"></li>
</ul>

<ul id="commtree_54755535"><li id="tree_54755617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755617" class="commentstatus"></div>
<div id="comment_54755617" class="cw">
</div>

<div id="replyto_54755617"></div>

<ul id="group_54755617">
	<li id="hiddens_54755617" class="hide"></li>
</ul>

<ul id="commtree_54755617"><li id="tree_54755845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755845" class="commentstatus"></div>
<div id="comment_54755845" class="cw">
	<div id="comment_top_54755845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755845" name="comment_link_54755845" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755845" onclick="return D2.setFocusComment(54755845)" >Re:</a>


		 	<span id="comment_score_54755845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thsths">thsths</a>  <span class="uid"><a href="//slashdot.org/~thsths">( 31372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755845"><p>And they will get fined again, because they keep pushing IE beyond what is acceptable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755845">

</div>
</div>

<div id="replyto_54755845"></div>

<ul id="group_54755845">
	<li id="hiddens_54755845" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755747" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755747" class="commentstatus"></div>
<div id="comment_54755747" class="cw">
	<div id="comment_top_54755747" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755747" name="comment_link_54755747" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755747" onclick="return D2.setFocusComment(54755747)" >Re:</a>


		 	<span id="comment_score_54755747" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755747); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755747"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755747">Well, there is a free version without any of the Google stuff if the phone manufacturers don't want Google...</div>
	</div>

	<div class="commentSub" id="comment_sub_54755747">

</div>
</div>

<div id="replyto_54755747"></div>

<ul id="group_54755747">
	<li id="hiddens_54755747" class="hide"></li>
</ul>

</li><li id="tree_54755761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755761" class="commentstatus"></div>
<div id="comment_54755761" class="cw">
	<div id="comment_top_54755761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755761" name="comment_link_54755761" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755761" onclick="return D2.setFocusComment(54755761)" >Re:</a>


		 	<span id="comment_score_54755761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755761); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~i_ate_god">i_ate_god</a>  <span class="uid"><a href="//slashdot.org/~i_ate_god">( 899684 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755761"><p>uhm</p><p><a href="https://en.wikipedia.org/wiki/BrowserChoice.eu" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755761">

</div>
</div>

<div id="replyto_54755761"></div>

<ul id="group_54755761">
	<li id="hiddens_54755761" class="hide"></li>
</ul>

</li><li id="hidestring_54755535"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755535">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755561" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755561" class="commentstatus"></div>
<div id="comment_54755561" class="cw">
	<div id="comment_top_54755561" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755561" name="comment_link_54755561" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755561" onclick="return D2.setFocusComment(54755561)" >Why this when Apples sysem is WORSE?</a>


		 	<span id="comment_score_54755561" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755561); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755561"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755561"><p>Seriously - Why no mention of apple - surely they should be going for apples jugular given they don't allow anyone else to use their devices, *OR* install competing stores on them</p><p>At least with googles system you can disable the bits you don't want, *AND* install other app stores.  You can't do that on apple.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755561">

</div>
</div>

<div id="replyto_54755561"></div>

<ul id="group_54755561">
	<li id="hiddens_54755561" class="hide"></li>
</ul>

<ul id="commtree_54755561"><li id="tree_54755649" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755649" class="commentstatus"></div>
<div id="comment_54755649" class="cw">
</div>

<div id="replyto_54755649"></div>

<ul id="group_54755649">
	<li id="hiddens_54755649" class="hide"></li>
</ul>

<ul id="commtree_54755649"><li id="tree_54755759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755759" class="commentstatus"></div>
<div id="comment_54755759" class="cw">
	<div id="comment_top_54755759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755759" name="comment_link_54755759" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755759" onclick="return D2.setFocusComment(54755759)" >Re:</a>


		 	<span id="comment_score_54755759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755759); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755759">The manufacturers could use AOSP.</div>
	</div>

	<div class="commentSub" id="comment_sub_54755759">

</div>
</div>

<div id="replyto_54755759"></div>

<ul id="group_54755759">
	<li id="hiddens_54755759" class="hide"></li>
</ul>

<ul id="commtree_54755759"><li id="tree_54755947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755947" class="commentstatus"></div>
<div id="comment_54755947" class="cw">
	<div id="comment_top_54755947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755947" name="comment_link_54755947" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755947" onclick="return D2.setFocusComment(54755947)" >Re:</a>


		 	<span id="comment_score_54755947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755947); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ChunderDownunder">ChunderDownunder</a>  <span class="uid"><a href="//slashdot.org/~ChunderDownunder">( 709234 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755947"><p>Yes a phone maker could go AOSP with f-droid or their own store but consumers will expect Google Play whether it's a Samsung, Moto, LG or whatever.</p><p>The issue is setting defaults to Google services and baking Google bloatware in the stock ROM as a pre-condition to allow access to Play store.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755947">

</div>
</div>

<div id="replyto_54755947"></div>

<ul id="group_54755947">
	<li id="hiddens_54755947" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755777" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755777" class="commentstatus"></div>
<div id="comment_54755777" class="cw">
</div>

<div id="replyto_54755777"></div>

<ul id="group_54755777">
	<li id="hiddens_54755777" class="hide"></li>
</ul>

<ul id="commtree_54755777"><li id="tree_54755811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755811" class="commentstatus"></div>
<div id="comment_54755811" class="cw">
</div>

<div id="replyto_54755811"></div>

<ul id="group_54755811">
	<li id="hiddens_54755811" class="hide"></li>
</ul>

<ul id="commtree_54755811"><li id="tree_54755863" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755863" class="commentstatus"></div>
<div id="comment_54755863" class="cw">
</div>

<div id="replyto_54755863"></div>

<ul id="group_54755863">
	<li id="hiddens_54755863" class="hide"></li>
</ul>

</li><li id="hidestring_54755811"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755811">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54755777"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755777">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54755649"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755649">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755653" class="commentstatus"></div>
<div id="comment_54755653" class="cw">
	<div id="comment_top_54755653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755653" name="comment_link_54755653" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755653" onclick="return D2.setFocusComment(54755653)" >Re:</a>


		 	<span id="comment_score_54755653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755653); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~guruevi">guruevi</a>  <span class="uid"><a href="//slashdot.org/~guruevi">( 827432 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755653"><p>Apparently Google is willing to foot the bill or less able to pull out of the market. Apple and Microsoft has enough clout, if they just threaten to pull out of Europe or pass on the cost to their educational and government customers, the fines are quickly forgotten. These things are just a political game, it's pure protectionism.</p><p>Google's market is much more fractured and less important to continuity of businesses. There are plenty of other search engines and Android and their ads are not just sold by Googl<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755653">

</div>
</div>

<div id="replyto_54755653"></div>

<ul id="group_54755653">
	<li id="hiddens_54755653" class="hide"></li>
</ul>

<ul id="commtree_54755653"><li id="tree_54755967" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755967" class="commentstatus"></div>
<div id="comment_54755967" class="cw">
	<div id="comment_top_54755967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755967" name="comment_link_54755967" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755967" onclick="return D2.setFocusComment(54755967)" >Re:</a>


		 	<span id="comment_score_54755967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755967); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755967"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755967"><p>It's basically a game of chicken. Let's see who blinks first.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755967">

</div>
</div>

<div id="replyto_54755967"></div>

<ul id="group_54755967">
	<li id="hiddens_54755967" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755703" class="commentstatus"></div>
<div id="comment_54755703" class="cw">
	<div id="comment_top_54755703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755703" name="comment_link_54755703" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755703" onclick="return D2.setFocusComment(54755703)" >Re:</a>


		 	<span id="comment_score_54755703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755703); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ensign_Expendable">Ensign_Expendable</a>  <span class="uid"><a href="//slashdot.org/~Ensign_Expendable">( 1045224 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755703">Apple does not

1.  Require manufacturers to pre-install any particular browser or search engine or require them to set a particular search engine as a default on their devices.

2.  Prevent manufacturers from selling smart mobile devices running on competing operating systems.

3.  Give financial incentives to manufacturers and mobile network operators on condition that they exclusively pre-install any particular search engine on their devices.</div>
	</div>

	<div class="commentSub" id="comment_sub_54755703">

</div>
</div>

<div id="replyto_54755703"></div>

<ul id="group_54755703">
	<li id="hiddens_54755703" class="hide"></li>
</ul>

<ul id="commtree_54755703"><li id="tree_54755831" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755831" class="commentstatus"></div>
<div id="comment_54755831" class="cw">
</div>

<div id="replyto_54755831"></div>

<ul id="group_54755831">
	<li id="hiddens_54755831" class="hide"></li>
</ul>

</li><li id="hidestring_54755703"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755703">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755741" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755741" class="commentstatus"></div>
<div id="comment_54755741" class="cw">
	<div id="comment_top_54755741" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755741" name="comment_link_54755741" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755741" onclick="return D2.setFocusComment(54755741)" >isn't it obvious...</a>


		 	<span id="comment_score_54755741" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755741); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mschaffer">mschaffer</a>  <span class="uid"><a href="//slashdot.org/~mschaffer">( 97223 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755741"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755741"><p>Isn't it obvious, the EU regulators are a bunch of Apple shills and fanbois.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755741">

</div>
</div>

<div id="replyto_54755741"></div>

<ul id="group_54755741">
	<li id="hiddens_54755741" class="hide"></li>
</ul>

<ul id="commtree_54755741"><li id="tree_54755775" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755775" class="commentstatus"></div>
<div id="comment_54755775" class="cw">
</div>

<div id="replyto_54755775"></div>

<ul id="group_54755775">
	<li id="hiddens_54755775" class="hide"></li>
</ul>

</li><li id="hidestring_54755741"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755741">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755803" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755803" class="commentstatus"></div>
<div id="comment_54755803" class="cw">
</div>

<div id="replyto_54755803"></div>

<ul id="group_54755803">
	<li id="hiddens_54755803" class="hide"></li>
</ul>

</li><li id="hidestring_54755561"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755561">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755563" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755563" class="commentstatus"></div>
<div id="comment_54755563" class="cw">
</div>

<div id="replyto_54755563"></div>

<ul id="group_54755563">
	<li id="hiddens_54755563" class="hide"></li>
</ul>

</li><li id="tree_54755569" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755569" class="commentstatus"></div>
<div id="comment_54755569" class="cw">
</div>

<div id="replyto_54755569"></div>

<ul id="group_54755569">
	<li id="hiddens_54755569" class="hide"></li>
</ul>

<ul id="commtree_54755569"><li id="tree_54755739" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755739" class="commentstatus"></div>
<div id="comment_54755739" class="cw">
	<div id="comment_top_54755739" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755739" name="comment_link_54755739" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755739" onclick="return D2.setFocusComment(54755739)" >Re:</a>


		 	<span id="comment_score_54755739" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755739); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tsqr">tsqr</a>  <span class="uid"><a href="//slashdot.org/~tsqr">( 808554 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755739"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755739"><p><div class="quote"><p>If you want a phone that isn't a consumerist piece of trash that you'll throw in the garbage in two years, you need to go with Apple. I don't know why Google fanbois hate the environment so much, but they should get some ethics and some taste.</p></div><p>This is more than a bit specious, given the average iPhone user's propensity for upgrading whenever a new model is released.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755739">

</div>
</div>

<div id="replyto_54755739"></div>

<ul id="group_54755739">
	<li id="hiddens_54755739" class="hide"></li>
</ul>

</li><li id="tree_54755979" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755979" class="commentstatus"></div>
<div id="comment_54755979" class="cw">
</div>

<div id="replyto_54755979"></div>

<ul id="group_54755979">
	<li id="hiddens_54755979" class="hide"></li>
</ul>

</li><li id="hidestring_54755569"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755569">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755635" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755635" class="commentstatus"></div>
<div id="comment_54755635" class="cw">
	<div id="comment_top_54755635" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755635" name="comment_link_54755635" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755635" onclick="return D2.setFocusComment(54755635)" >Partly agree</a>


		 	<span id="comment_score_54755635" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755635); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iampiti">iampiti</a>  <span class="uid"><a href="//slashdot.org/~iampiti">( 1059688 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755635"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755635">I believe that forcing manufacturers to include a pretty big number of Google apps if they want to include any of them (including some everyone essentially wants like the Play store, Gmail and Maps) is a bit abusive.<br>
The agreement Google forces upon manufacturers that want to release Android phones also states that they can't release any device bearing an Android-derived OS. That is, Amazon can release their tablets with an Android-derived OS, bug Samsung can't do so since they do release devices with Googl</div>
	</div>

	<div class="commentSub" id="comment_sub_54755635">

</div>
</div>

<div id="replyto_54755635"></div>

<ul id="group_54755635">
	<li id="hiddens_54755635" class="hide"></li>
</ul>

</li><li id="tree_54755645" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54755645" class="commentstatus"></div>
<div id="comment_54755645" class="cw">
	<div id="comment_top_54755645" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755645" name="comment_link_54755645" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755645" onclick="return D2.setFocusComment(54755645)" >Sigh.</a>


		 	<span id="comment_score_54755645" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755645); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755645">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Thursday July 06, 2017 @09:22AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755645">#54755645</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Tuesday January 10, 2017 @11:43AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755645"><p><div class="quote"><p>Requiring manufacturers to pre-install Google Search and Google's Chrome browser and requiring them to set Google Search as default search service on their devices, as a condition to license certain Google proprietary apps;</p></div><p>Bundling. Naughty, naughty.</p><p><div class="quote"><p>-Preventing manufacturers from selling smart mobile devices running on competing operating systems based on the Android open source code;</p></div><p>Really? I thought they were just denying them the use of their trademarks for the purpose.</p><p><div class="quote"><p>-Giving financial incentives to manufacturers and mobile network operators on condition that they exclusively pre-install Google Search on their devices.</p></div><p>Exclusively? Really? Or just not on the home screen?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755645">
<span class="ind"></span><a id="reply_link_54755645" class="btn link" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54755645" onclick="D2.replyTo(54755645); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sigh. by drinkypoo @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755645" data-title="Sigh.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sigh. by drinkypoo" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755645" data-title="Sigh.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sigh. by drinkypoo" data-url="https://search.slashdot.org/comments.pl?sid=10827079&cid=54755645" data-title="Sigh.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10827079%26cid=54755645" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54755645" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54755645" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54755645"></div>

<ul id="group_54755645">
	<li id="hiddens_54755645" class="hide"></li>
</ul>

<ul id="commtree_54755645"><li id="tree_54755727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755727" class="commentstatus"></div>
<div id="comment_54755727" class="cw">
</div>

<div id="replyto_54755727"></div>

<ul id="group_54755727">
	<li id="hiddens_54755727" class="hide"></li>
</ul>

</li><li id="hidestring_54755645"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755645">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755677" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755677" class="commentstatus"></div>
<div id="comment_54755677" class="cw">
	<div id="comment_top_54755677" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755677" name="comment_link_54755677" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755677" onclick="return D2.setFocusComment(54755677)" >More fragmentation of Android OS?</a>


		 	<span id="comment_score_54755677" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755677); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyMoney">AndyMoney</a>  <span class="uid"><a href="//slashdot.org/~AndyMoney">( 621470 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755677"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755677">"Preventing manufacturers from selling smart mobile devices running on competing operating systems based on the Android open source code; "
Great. Let's just fragment Android OS even more. Idiots...

The other items, I can maybe agree with.</div>
	</div>

	<div class="commentSub" id="comment_sub_54755677">

</div>
</div>

<div id="replyto_54755677"></div>

<ul id="group_54755677">
	<li id="hiddens_54755677" class="hide"></li>
</ul>

<ul id="commtree_54755677"><li id="tree_54755865" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755865" class="commentstatus"></div>
<div id="comment_54755865" class="cw">
	<div id="comment_top_54755865" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755865" name="comment_link_54755865" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755865" onclick="return D2.setFocusComment(54755865)" >Re:</a>


		 	<span id="comment_score_54755865" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755865); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ChunderDownunder">ChunderDownunder</a>  <span class="uid"><a href="//slashdot.org/~ChunderDownunder">( 709234 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755865"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755865"><p>Specifically Fire OS by Amazon.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755865">

</div>
</div>

<div id="replyto_54755865"></div>

<ul id="group_54755865">
	<li id="hiddens_54755865" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755679" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755679" class="commentstatus"></div>
<div id="comment_54755679" class="cw">
</div>

<div id="replyto_54755679"></div>

<ul id="group_54755679">
	<li id="hiddens_54755679" class="hide"></li>
</ul>

</li><li id="tree_54755721" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755721" class="commentstatus"></div>
<div id="comment_54755721" class="cw">
	<div id="comment_top_54755721" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755721" name="comment_link_54755721" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755721" onclick="return D2.setFocusComment(54755721)" >Sounds like we're back to the 90s</a>


		 	<span id="comment_score_54755721" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755721); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bogaboga">bogaboga</a>  <span class="uid"><a href="//slashdot.org/~bogaboga">( 793279 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755721"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755721"><p><div class="quote"><p>-Requiring manufacturers to pre-install Google Search and Google's Chrome browser and requiring them to set Google Search as default search service on their devices, as a condition to license certain Google proprietary apps;<br>-Preventing manufacturers from selling smart mobile devices running on competing operating systems based on the Android open source code;<br>-Giving financial incentives to manufacturers and mobile network operators on condition that they exclusively pre-install Google Search on their devices.</p></div><p>This all sounds like Microsoft and the browser wars all over again. If this is indeed the case, Google should be punished "hard."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755721">

</div>
</div>

<div id="replyto_54755721"></div>

<ul id="group_54755721">
	<li id="hiddens_54755721" class="hide"></li>
</ul>

</li><li id="tree_54755731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755731" class="commentstatus"></div>
<div id="comment_54755731" class="cw">
	<div id="comment_top_54755731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755731" name="comment_link_54755731" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755731" onclick="return D2.setFocusComment(54755731)" >Wired article still relevant</a>


		 	<span id="comment_score_54755731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755731); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~colonslash">colonslash</a>  <span class="uid"><a href="//slashdot.org/~colonslash">( 544210 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755731"><p>Here's a great article about why this makes no sense (basically, regulating a market that doesn't need it):<br><a href="https://www.wired.com/2016/11/eus-android-antitrust-complaints-contrived/" title="wired.com">https://www.wired.com/2016/11/...</a> [wired.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755731">

</div>
</div>

<div id="replyto_54755731"></div>

<ul id="group_54755731">
	<li id="hiddens_54755731" class="hide"></li>
</ul>

<ul id="commtree_54755731"><li id="tree_54755771" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755771" class="commentstatus"></div>
<div id="comment_54755771" class="cw">
	<div id="comment_top_54755771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755771" name="comment_link_54755771" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755771" onclick="return D2.setFocusComment(54755771)" >Re:</a>


		 	<span id="comment_score_54755771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755771); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JudgeFurious">JudgeFurious</a>  <span class="uid"><a href="//slashdot.org/~JudgeFurious">( 455868 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755771"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755771">I wonder how many times the EU can milk Google for billions before Google thinks it's just not worth the trouble. I'm sure it's an enormous market but still, it seems like the EU exists primarily to pick the pockets of large corporations that stray too close to their shores.</div>
	</div>

	<div class="commentSub" id="comment_sub_54755771">

</div>
</div>

<div id="replyto_54755771"></div>

<ul id="group_54755771">
	<li id="hiddens_54755771" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755745" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755745" class="commentstatus"></div>
<div id="comment_54755745" class="cw">
</div>

<div id="replyto_54755745"></div>

<ul id="group_54755745">
	<li id="hiddens_54755745" class="hide"></li>
</ul>

</li><li id="tree_54755751" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755751" class="commentstatus"></div>
<div id="comment_54755751" class="cw">
</div>

<div id="replyto_54755751"></div>

<ul id="group_54755751">
	<li id="hiddens_54755751" class="hide"></li>
</ul>

</li><li id="tree_54755769" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755769" class="commentstatus"></div>
<div id="comment_54755769" class="cw">
	<div id="comment_top_54755769" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755769" name="comment_link_54755769" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755769" onclick="return D2.setFocusComment(54755769)" >Scary for American readers....</a>


		 	<span id="comment_score_54755769" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755769); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755769"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755769"><p>... but this is what is looks like when your government actually cares about protecting its citizens.  Microsoft was first, now Google, other abusers to follow.</p><p>Forced bundling, undeletable apps, different pricing per region, forcing out competition, regional locking, all will be taken care of for EU citizens. As a result the capitalist model is working well causing competition which results for example in low prices for food, medication, insurance, internet, TV subscriptions, no caps on fixed line etc.</p><p>But p<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755769">

</div>
</div>

<div id="replyto_54755769"></div>

<ul id="group_54755769">
	<li id="hiddens_54755769" class="hide"></li>
</ul>

<ul id="commtree_54755769"><li id="tree_54755927" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755927" class="commentstatus"></div>
<div id="comment_54755927" class="cw">
</div>

<div id="replyto_54755927"></div>

<ul id="group_54755927">
	<li id="hiddens_54755927" class="hide"></li>
</ul>

</li><li id="tree_54755955" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755955" class="commentstatus"></div>
<div id="comment_54755955" class="cw">
	<div id="comment_top_54755955" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755955" name="comment_link_54755955" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755955" onclick="return D2.setFocusComment(54755955)" >Re:</a>


		 	<span id="comment_score_54755955" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755955); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~colonslash">colonslash</a>  <span class="uid"><a href="//slashdot.org/~colonslash">( 544210 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755955"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755955"><p>'Helping consumers' in this way is why the EU doesn't have a Google, Microsoft, Amazon, or Facebook. These companies have created a tremendous amount of consumer value, but they couldn't ever grow in an environment like that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755955">

</div>
</div>

<div id="replyto_54755955"></div>

<ul id="group_54755955">
	<li id="hiddens_54755955" class="hide"></li>
</ul>

</li><li id="hidestring_54755769"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54755769">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54755801" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755801" class="commentstatus"></div>
<div id="comment_54755801" class="cw">
</div>

<div id="replyto_54755801"></div>

<ul id="group_54755801">
	<li id="hiddens_54755801" class="hide"></li>
</ul>

</li><li id="tree_54755809" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755809" class="commentstatus"></div>
<div id="comment_54755809" class="cw">
</div>

<div id="replyto_54755809"></div>

<ul id="group_54755809">
	<li id="hiddens_54755809" class="hide"></li>
</ul>

</li><li id="tree_54755835" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755835" class="commentstatus"></div>
<div id="comment_54755835" class="cw">
</div>

<div id="replyto_54755835"></div>

<ul id="group_54755835">
	<li id="hiddens_54755835" class="hide"></li>
</ul>

</li><li id="tree_54755877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755877" class="commentstatus"></div>
<div id="comment_54755877" class="cw">
	<div id="comment_top_54755877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755877" name="comment_link_54755877" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755877" onclick="return D2.setFocusComment(54755877)" >As it should be</a>


		 	<span id="comment_score_54755877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jenningsthecat">jenningsthecat</a>  <span class="uid"><a href="//slashdot.org/~jenningsthecat">( 1525947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755877"><p>In Europe they're at least <i>attempting</i> to serve notice that the rights and interests of individual citizens outweigh those of the corporations. I find it interesting that Europe, with its long history of monarchies and empires, seems to be doing a better job of defending Joe Average's rights than is America, with its history of individualism and personal freedom.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755877">

</div>
</div>

<div id="replyto_54755877"></div>

<ul id="group_54755877">
	<li id="hiddens_54755877" class="hide"></li>
</ul>

<ul id="commtree_54755877"><li id="tree_54755923" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54755923" class="commentstatus"></div>
<div id="comment_54755923" class="cw">
	<div id="comment_top_54755923" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54755923" name="comment_link_54755923" href="//search.slashdot.org/comments.pl?sid=10827079&amp;cid=54755923" onclick="return D2.setFocusComment(54755923)" >Re:</a>


		 	<span id="comment_score_54755923" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54755923); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54755923"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54755923"><p>No they're not.</p><p>They're simply going after large, cash-saturated companies to wring a payday out of them.<br>The EU could not give less of a shit about "individual rights and interests" if they tried.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54755923">

</div>
</div>

<div id="replyto_54755923"></div>

<ul id="group_54755923">
	<li id="hiddens_54755923" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54755889" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755889" class="commentstatus"></div>
<div id="comment_54755889" class="cw">
</div>

<div id="replyto_54755889"></div>

<ul id="group_54755889">
	<li id="hiddens_54755889" class="hide"></li>
</ul>

</li><li id="tree_54755949" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54755949" class="commentstatus"></div>
<div id="comment_54755949" class="cw">
</div>

<div id="replyto_54755949"></div>

<ul id="group_54755949">
	<li id="hiddens_54755949" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10827079&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">15 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//search.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 29;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(56);

		D2.abbrev_comments({54755653:522,54755769:529,54755635:516});
		D2.noshow_comments([54755495,54755669,54755899,54755959,54755505,54755509,54755513,54755535,54755617,54755649,54755777,54755811,54755863,54755831,54755775,54755803,54755563,54755569,54755979,54755727,54755679,54755745,54755751,54755927,54755801,54755809,54755835,54755889,54755949]);
		D2.pieces_comments([54755819,54755939,54755837,54755845,54755747,54755761,54755561,54755759,54755947,54755653,54755967,54755703,54755741,54755739,54755635,54755677,54755865,54755721,54755731,54755771,54755769,54755955,54755877,54755923]);
		D2.init_hiddens([54755899,54755819,54755553,54755535,54755811,54755777,54755649,54755703,54755741,54755561,54755569,54755645,54755769,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(328397);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>332<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results?sdsrc=popbyskidbtmprev">Google Responds On Skewed Holocaust Search Results</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>248<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/17/05/10/202255/google-is-as-close-to-a-natural-monopoly-as-the-bell-system-was-in-1956?sdsrc=popbyskidbtmprev">'Google Is As Close To a Natural Monopoly As the Bell System Was In 1956'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>230<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/17/04/07/1221216/google-tackles-fake-news-with-global-fact-checking-rollout?sdsrc=popbyskidbtmprev">Google Tackles Fake News With Global Fact-Checking Rollout</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>225<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/08/13/2255201/the-rise-and-fall-of-the-gopher-protocol?sdsrc=popbyskidbtmprev">The Rise and Fall of the Gopher Protocol</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>183<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/17/03/06/1350207/googles-featured-snippets-are-worse-than-fake-news?sdsrc=popbyskidbtmprev">Google's Featured Snippets Are Worse Than Fake News</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/07/06/1358217/canadas-play-for-immigrant-tech-talent?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/canada_64.png" width="64" height="64" alt="Canada"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/07/06/1358217/canadas-play-for-immigrant-tech-talent?sdsrc=nextbtmprev">Canada's Play For Immigrant Tech Talent</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/07/05/2327234/openbsd-will-get-unique-kernels-on-each-reboot?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/os_64.png" width="64" height="64" alt="Operating Systems"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/07/05/2327234/openbsd-will-get-unique-kernels-on-each-reboot?sdsrc=prevbtmprev">OpenBSD Will Get Unique Kernels On Each Reboot</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>64<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//search.slashdot.org/comments.pl?sid=10827079&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">56</span> of <span class="totalcommentcnt">56</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>He's dead, Jim.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?406">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?83">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->