<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '871904137836195371',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Google Home Gets 'Beauty &amp; The Beast' Promo But Google Says It's Not an Ad - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Danny Sullivan, reporting for MarketingLand: Ask Google Home what your day is like today, and it will remind you that Disney's Beauty and the Beast is opening today. Google says this isn't an ad. But it's definitely an out-of-the-ordinary cooperation with a Google Home &#34;partner.&#34; The promotion was s...">
		<meta itemprop="name" content="Google Home Gets 'Beauty &amp; The Beast' Promo But Google Says It's Not an Ad - Slashdot">
		<meta itemprop="description" content="Danny Sullivan, reporting for MarketingLand: Ask Google Home what your day is like today, and it will remind you that Disney's Beauty and the Beast is opening today. Google says this isn't an ad. But it's definitely an out-of-the-ordinary cooperation with a Google Home &#34;partner.&#34; The promotion was s...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/topicgoogle_fb.gif">
	
	
		<link rel="canonical" href="https://search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/323741" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170306.2" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170306.2" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170306.2" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170306.2">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: business google money search technology
  
  var backend_tpc = [[ "business", "technology", "money", "search", "google" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170306.2"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170306.2" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//search.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotSearch" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //search.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-89846579" data-fhid="89846579" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">89846579</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-89846579">
			<a href="//search.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-89846579" class="story-title"> <a   href="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad">Google Home Gets 'Beauty &amp; The Beast' Promo But Google Says It's Not an Ad</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://marketingland.com/google-home-beauty-and-the-beast-promo-209424"  title="External link - http://marketingland.com/google-home-beauty-and-the-beast-promo-209424" target="_blank"> (marketingland.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-89846579" >48</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad#comments" title="">48</a></span>
		
	</h2>
	<div class="details" id="details-89846579">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-89846579" datetime="on Thursday March 16, 2017 @03:20PM">on Thursday March 16, 2017 @03:20PM</time>
		
		
			 from the <span class="dept-text">interesting-marketing</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-89846579">
	
		
	

	
		
		<div id="text-89846579" class="p">
			
		 	
				Danny Sullivan, reporting for MarketingLand:<i> Ask Google Home what your day is like today, and it will remind you that Disney's Beauty and the Beast is opening today. Google <a href="http://marketingland.com/google-home-beauty-and-the-beast-promo-209424">says this isn't an ad</a>. But it's definitely an out-of-the-ordinary cooperation with a Google Home "partner." The promotion was spotted by Bryson Meunier, whose child was definitely excited to hear the news delivered by Google Home. "This isn't an ad; the beauty in the Assistant is that it invites our partners to be our guest and share their tales," a spokesperson said.</i> The company doesn't list Disney as one of its partners on Google Home website, the report adds.<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-89846579" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad"
								  data-janrain-title="Google Home Gets 'Beauty & The Beast' Promo But Google Says It's Not an Ad"
								  data-janrain-message="Google Home Gets 'Beauty &amp; The Beast' Promo But Google Says It's Not an Ad @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-89846579" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/03/16/1738259/judge-rejects-google-deal-over-email-scanning?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/03/16/1738259/judge-rejects-google-deal-over-email-scanning?sdsrc=prev">Judge Rejects Google Deal Over Email Scanning </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results?sdsrc=popbyskid">Google Responds On Skewed Holocaust Search Results</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/08/13/2255201/the-rise-and-fall-of-the-gopher-protocol?sdsrc=popbyskid">The Rise and Fall of the Gopher Protocol</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/17/03/06/1350207/googles-featured-snippets-are-worse-than-fake-news?sdsrc=popbyskid">Google's Featured Snippets Are Worse Than Fake News</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/03/21/0913221/the-internet-of-things-is-a-surveillance-nightmare?sdsrc=popbyskid">The Internet of Things Is a Surveillance Nightmare</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/11/21/1844237/google-plans-to-remove-in-the-news-section-from-its-desktop-search-following-fake-news-criticism?sdsrc=popbyskid">Google Plans To Remove 'In the News' Section From Its Desktop Search Following 'Fake News' Criticism</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=next">BMW Says Self-Driving Car To Be Level 5 Capable In Five Years</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		(function () {
		    var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
		    stackCommerceDiv.style = '';
            var stackCommerce = document.createElement('script');
            stackCommerce.async = true;
            stackCommerce.type = 'text/javascript';
            stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(stackCommerce, node);
        })();
	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad" title="Back to Article - Google Home Gets 'Beauty &amp;amp; The Beast' Promo But Google Says It's Not an Ad">Google Home Gets 'Beauty &amp; The Beast' Promo But Google Says It's Not an Ad</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//search.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Google Home Gets 'Beauty &amp;amp; The Beast' Promo But Google Says It's Not an Ad" href="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad">Google Home Gets 'Beauty &amp; The Beast' Promo But Google Says It's Not an Ad</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//search.slashdot.org/search.pl?op=comments&amp;sid=10371725" class="btn">Search <span class="totalcommentcnt">48</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//search.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//search.slashdot.org/comments.pl?sid=10371725">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//search.slashdot.org/search.pl?op=comments&amp;sid=10371725" class="ui-icon search_comments">Search <span class="totalcommentcnt">48</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//search.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/17/03/16/1916230/google-home-gets-beauty-the-beast-promo-but-google-says-its-not-an-ad/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170306.2" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54052787" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052787" class="commentstatus"></div>
<div id="comment_54052787" class="cw">
</div>

<div id="replyto_54052787"></div>

<ul id="group_54052787">
	<li id="hiddens_54052787" class="hide"></li>
</ul>

</li><li id="tree_54052789" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54052789" class="commentstatus"></div>
<div id="comment_54052789" class="cw">
	<div id="comment_top_54052789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052789" name="comment_link_54052789" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052789" onclick="return D2.setFocusComment(54052789)" >Welp, that makes my decision.</a>


		 	<span id="comment_score_54052789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052789); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweilo8888">gweilo8888</a>  <span class="uid"><a href="//slashdot.org/~gweilo8888">( 921799 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052789">		
		on Thursday March 16, 2017 @03:22PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052789">#54052789</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052789">I was considering buying one of these for my kitchen. I'm not any more. I have no interest in adding more unsolicited advertising to my life.</div>
	</div>

	<div class="commentSub" id="comment_sub_54052789">
<span class="ind"></span><a id="reply_link_54052789" class="btn link" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052789" onclick="D2.replyTo(54052789); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Welp, that makes my decision. by gweilo8888 @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052789" data-title="Welp, that makes my decision.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Welp, that makes my decision. by gweilo8888" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052789" data-title="Welp, that makes my decision.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Welp, that makes my decision. by gweilo8888" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052789" data-title="Welp, that makes my decision.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10371725%26cid=54052789" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54052789" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052789" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54052789"></div>

<ul id="group_54052789">
	<li id="hiddens_54052789" class="hide"></li>
</ul>

<ul id="commtree_54052789"><li id="tree_54052835" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052835" class="commentstatus"></div>
<div id="comment_54052835" class="cw">
</div>

<div id="replyto_54052835"></div>

<ul id="group_54052835">
	<li id="hiddens_54052835" class="hide"></li>
</ul>

</li><li id="tree_54052849" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052849" class="commentstatus"></div>
<div id="comment_54052849" class="cw">
</div>

<div id="replyto_54052849"></div>

<ul id="group_54052849">
	<li id="hiddens_54052849" class="hide"></li>
</ul>

</li><li id="tree_54052867" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052867" class="commentstatus"></div>
<div id="comment_54052867" class="cw">
	<div id="comment_top_54052867" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052867" name="comment_link_54052867" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052867" onclick="return D2.setFocusComment(54052867)" >Re:</a>


		 	<span id="comment_score_54052867" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052867); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ctilsie242">ctilsie242</a>  <span class="uid"><a href="//slashdot.org/~ctilsie242">( 4841247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052867"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052867"><p>I have no need for one of these things.  My smartphone can do voice stuff, why do I need another appliance that always listens and always uploads what is around it?  If I want another device to watch what I do, I'll just buy another microwave.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052867">

</div>
</div>

<div id="replyto_54052867"></div>

<ul id="group_54052867">
	<li id="hiddens_54052867" class="hide"></li>
</ul>

<ul id="commtree_54052867"><li id="tree_54052911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052911" class="commentstatus"></div>
<div id="comment_54052911" class="cw">
	<div id="comment_top_54052911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052911" name="comment_link_54052911" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052911" onclick="return D2.setFocusComment(54052911)" >Re:</a>


		 	<span id="comment_score_54052911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052911); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052911"><p><div class="quote"><p>f I want another device to watch what I do, I'll just buy another microwave.</p></div><p>No, no, you need a Nest thermostat in every room to watch you have sex, and some "smart" device in the bathroom to watch you poop.  Can't we have some more enthusiasm around here for the internet of things that watch you poop?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052911">

</div>
</div>

<div id="replyto_54052911"></div>

<ul id="group_54052911">
	<li id="hiddens_54052911" class="hide"></li>
</ul>

<ul id="commtree_54052911"><li id="tree_54052999" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052999" class="commentstatus"></div>
<div id="comment_54052999" class="cw">
</div>

<div id="replyto_54052999"></div>

<ul id="group_54052999">
	<li id="hiddens_54052999" class="hide"></li>
</ul>

</li><li id="tree_54053003" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053003" class="commentstatus"></div>
<div id="comment_54053003" class="cw">
</div>

<div id="replyto_54053003"></div>

<ul id="group_54053003">
	<li id="hiddens_54053003" class="hide"></li>
</ul>

<ul id="commtree_54053003"><li id="tree_54053095" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053095" class="commentstatus"></div>
<div id="comment_54053095" class="cw">
</div>

<div id="replyto_54053095"></div>

<ul id="group_54053095">
	<li id="hiddens_54053095" class="hide"></li>
</ul>

</li><li id="hidestring_54053003"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54053003">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54052911"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052911">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052935" class="commentstatus"></div>
<div id="comment_54052935" class="cw">
	<div id="comment_top_54052935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052935" name="comment_link_54052935" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052935" onclick="return D2.setFocusComment(54052935)" >Re:</a>


		 	<span id="comment_score_54052935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052935); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052935"><p>You don't leave it on all the time - you bring it out for parties. The drunker your friends are, the more fun.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052935">

</div>
</div>

<div id="replyto_54052935"></div>

<ul id="group_54052935">
	<li id="hiddens_54052935" class="hide"></li>
</ul>

<ul id="commtree_54052935"><li id="tree_54053049" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053049" class="commentstatus"></div>
<div id="comment_54053049" class="cw">
</div>

<div id="replyto_54053049"></div>

<ul id="group_54053049">
	<li id="hiddens_54053049" class="hide"></li>
</ul>

</li><li id="tree_54053093" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053093" class="commentstatus"></div>
<div id="comment_54053093" class="cw">
</div>

<div id="replyto_54053093"></div>

<ul id="group_54053093">
	<li id="hiddens_54053093" class="hide"></li>
</ul>

</li><li id="hidestring_54052935"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052935">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54052897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052897" class="commentstatus"></div>
<div id="comment_54052897" class="cw">
	<div id="comment_top_54052897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052897" name="comment_link_54052897" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052897" onclick="return D2.setFocusComment(54052897)" >Re:</a>


		 	<span id="comment_score_54052897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052897); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052897"><p><div class="quote"><p>I was considering buying one of these for my kitchen. I'm not any more. I have no interest in adding more unsolicited advertising to my life.</p></div><p>Is it in any way surprising that a home appliance sold by an advertising company starts<nobr> <wbr></nobr>... advertising?  I mean, really, who didn't see this coming.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052897">

</div>
</div>

<div id="replyto_54052897"></div>

<ul id="group_54052897">
	<li id="hiddens_54052897" class="hide"></li>
</ul>

<ul id="commtree_54052897"><li id="tree_54053115" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053115" class="commentstatus"></div>
<div id="comment_54053115" class="cw">
</div>

<div id="replyto_54053115"></div>

<ul id="group_54053115">
	<li id="hiddens_54053115" class="hide"></li>
</ul>

</li><li id="hidestring_54052897"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052897">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54052789"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052789">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052799" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052799" class="commentstatus"></div>
<div id="comment_54052799" class="cw">
	<div id="comment_top_54052799" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052799" name="comment_link_54052799" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052799" onclick="return D2.setFocusComment(54052799)" >Umm, yes, it is an ad.</a>


		 	<span id="comment_score_54052799" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052799); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davecotter">davecotter</a>  <span class="uid"><a href="//slashdot.org/~davecotter">( 1297617 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052799"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052799">"This isn't an ad"
Umm, yes, it is. This is doublespeak.</div>
	</div>

	<div class="commentSub" id="comment_sub_54052799">

</div>
</div>

<div id="replyto_54052799"></div>

<ul id="group_54052799">
	<li id="hiddens_54052799" class="hide"></li>
</ul>

<ul id="commtree_54052799"><li id="tree_54052853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052853" class="commentstatus"></div>
<div id="comment_54052853" class="cw">
	<div id="comment_top_54052853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052853" name="comment_link_54052853" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052853" onclick="return D2.setFocusComment(54052853)" >Re:</a>


		 	<span id="comment_score_54052853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052853); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052853"><p>Like how NPR doesn't have ads, they have 30 second messages from "contributors".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052853">

</div>
</div>

<div id="replyto_54052853"></div>

<ul id="group_54052853">
	<li id="hiddens_54052853" class="hide"></li>
</ul>

</li><li id="tree_54052885" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052885" class="commentstatus"></div>
<div id="comment_54052885" class="cw">
</div>

<div id="replyto_54052885"></div>

<ul id="group_54052885">
	<li id="hiddens_54052885" class="hide"></li>
</ul>

<ul id="commtree_54052885"><li id="tree_54052947" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052947" class="commentstatus"></div>
<div id="comment_54052947" class="cw">
</div>

<div id="replyto_54052947"></div>

<ul id="group_54052947">
	<li id="hiddens_54052947" class="hide"></li>
</ul>

</li><li id="hidestring_54052885"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052885">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54052799"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052799">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052803" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052803" class="commentstatus"></div>
<div id="comment_54052803" class="cw">
</div>

<div id="replyto_54052803"></div>

<ul id="group_54052803">
	<li id="hiddens_54052803" class="hide"></li>
</ul>

</li><li id="tree_54052807" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052807" class="commentstatus"></div>
<div id="comment_54052807" class="cw">
</div>

<div id="replyto_54052807"></div>

<ul id="group_54052807">
	<li id="hiddens_54052807" class="hide"></li>
</ul>

</li><li id="tree_54052811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052811" class="commentstatus"></div>
<div id="comment_54052811" class="cw">
</div>

<div id="replyto_54052811"></div>

<ul id="group_54052811">
	<li id="hiddens_54052811" class="hide"></li>
</ul>

</li><li id="tree_54052823" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052823" class="commentstatus"></div>
<div id="comment_54052823" class="cw">
</div>

<div id="replyto_54052823"></div>

<ul id="group_54052823">
	<li id="hiddens_54052823" class="hide"></li>
</ul>

</li><li id="tree_54052833" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052833" class="commentstatus"></div>
<div id="comment_54052833" class="cw">
</div>

<div id="replyto_54052833"></div>

<ul id="group_54052833">
	<li id="hiddens_54052833" class="hide"></li>
</ul>

</li><li id="tree_54052837" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052837" class="commentstatus"></div>
<div id="comment_54052837" class="cw">
</div>

<div id="replyto_54052837"></div>

<ul id="group_54052837">
	<li id="hiddens_54052837" class="hide"></li>
</ul>

</li><li id="tree_54052841" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54052841" class="commentstatus"></div>
<div id="comment_54052841" class="cw">
	<div id="comment_top_54052841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052841" name="comment_link_54052841" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052841" onclick="return D2.setFocusComment(54052841)" >Renumeration</a>


		 	<span id="comment_score_54052841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052841); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nightfire-unique">nightfire-unique</a>  <span class="uid"><a href="//slashdot.org/~nightfire-unique">( 253895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052841">		
		on Thursday March 16, 2017 @03:28PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052841">#54052841</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052841"><p>Did Google receive any renumeration in exchange for inserting the message?  If yes, then it is an ad.  Full stop.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052841">
<span class="ind"></span><a id="reply_link_54052841" class="btn link" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052841" onclick="D2.replyTo(54052841); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Renumeration by nightfire-unique @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052841" data-title="Renumeration">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Renumeration by nightfire-unique" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052841" data-title="Renumeration">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Renumeration by nightfire-unique" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052841" data-title="Renumeration">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10371725%26cid=54052841" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54052841" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052841" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54052841"></div>

<ul id="group_54052841">
	<li id="hiddens_54052841" class="hide"></li>
</ul>

<ul id="commtree_54052841"><li id="tree_54052961" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052961" class="commentstatus"></div>
<div id="comment_54052961" class="cw">
	<div id="comment_top_54052961" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052961" name="comment_link_54052961" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052961" onclick="return D2.setFocusComment(54052961)" >Re:</a>


		 	<span id="comment_score_54052961" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052961); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052961"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052961"><p>It doesn't matter if Google got paid for it. It's an ad either way.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052961">

</div>
</div>

<div id="replyto_54052961"></div>

<ul id="group_54052961">
	<li id="hiddens_54052961" class="hide"></li>
</ul>

<ul id="commtree_54052961"><li id="tree_54053013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053013" class="commentstatus"></div>
<div id="comment_54053013" class="cw">
	<div id="comment_top_54053013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053013" name="comment_link_54053013" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54053013" onclick="return D2.setFocusComment(54053013)" >Re:</a>


		 	<span id="comment_score_54053013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053013); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053013"><p>I would contend that Google being paid for it is sufficient to make it an ad.  Whether that's necessary, I don't know.  If Google wasn't paid, it just noticed you buy midnight showing tickets to every Disney Princess movie, does that make this an ad or an assistant?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053013">

</div>
</div>

<div id="replyto_54053013"></div>

<ul id="group_54053013">
	<li id="hiddens_54053013" class="hide"></li>
</ul>

</li><li id="tree_54053047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053047" class="commentstatus"></div>
<div id="comment_54053047" class="cw">
	<div id="comment_top_54053047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053047" name="comment_link_54053047" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54053047" onclick="return D2.setFocusComment(54053047)" >geeze Frye!</a>


		 	<span id="comment_score_54053047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053047); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thud457">Thud457</a>  <span class="uid"><a href="//slashdot.org/~Thud457">( 234763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053047">You didn't have advertising  in the 20th century?<br> <br>
Well sure, but not in our virtual assistants. Only on TV and radio, and in magazines, and movies, and at ball games... and on buses and milk cartons and t-shirts, and bananas and written on the sky. But not in our virtual assistants, no siree.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053047">

</div>
</div>

<div id="replyto_54053047"></div>

<ul id="group_54053047">
	<li id="hiddens_54053047" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053045" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053045" class="commentstatus"></div>
<div id="comment_54053045" class="cw">
</div>

<div id="replyto_54053045"></div>

<ul id="group_54053045">
	<li id="hiddens_54053045" class="hide"></li>
</ul>

</li><li id="hidestring_54052841"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052841">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052855" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052855" class="commentstatus"></div>
<div id="comment_54052855" class="cw">
</div>

<div id="replyto_54052855"></div>

<ul id="group_54052855">
	<li id="hiddens_54052855" class="hide"></li>
</ul>

<ul id="commtree_54052855"><li id="tree_54052903" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052903" class="commentstatus"></div>
<div id="comment_54052903" class="cw">
</div>

<div id="replyto_54052903"></div>

<ul id="group_54052903">
	<li id="hiddens_54052903" class="hide"></li>
</ul>

</li><li id="tree_54052931" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052931" class="commentstatus"></div>
<div id="comment_54052931" class="cw">
	<div id="comment_top_54052931" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052931" name="comment_link_54052931" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052931" onclick="return D2.setFocusComment(54052931)" >Re:</a>


		 	<span id="comment_score_54052931" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052931); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bob+the+Super+Hamste">Bob the Super Hamste</a>  <span class="uid"><a href="//slashdot.org/~Bob+the+Super+Hamste">( 1152367 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052931"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052931">A sentence like that just makes me want to grab my shotgun and but them out of my misery.</div>
	</div>

	<div class="commentSub" id="comment_sub_54052931">

</div>
</div>

<div id="replyto_54052931"></div>

<ul id="group_54052931">
	<li id="hiddens_54052931" class="hide"></li>
</ul>

</li><li id="tree_54053031" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053031" class="commentstatus"></div>
<div id="comment_54053031" class="cw">
	<div id="comment_top_54053031" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053031" name="comment_link_54053031" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54053031" onclick="return D2.setFocusComment(54053031)" >Re:</a>


		 	<span id="comment_score_54053031" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053031); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nitehawk214">nitehawk214</a>  <span class="uid"><a href="//slashdot.org/~nitehawk214">( 222219 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053031"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053031"><p>Yes, I have heard people talk like this in meetings. Marketing/Management speak = Doublespeak.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053031">

</div>
</div>

<div id="replyto_54053031"></div>

<ul id="group_54053031">
	<li id="hiddens_54053031" class="hide"></li>
</ul>

</li><li id="hidestring_54052855"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052855">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052865" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052865" class="commentstatus"></div>
<div id="comment_54052865" class="cw">
</div>

<div id="replyto_54052865"></div>

<ul id="group_54052865">
	<li id="hiddens_54052865" class="hide"></li>
</ul>

</li><li id="tree_54052869" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54052869" class="commentstatus"></div>
<div id="comment_54052869" class="cw">
	<div id="comment_top_54052869" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052869" name="comment_link_54052869" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052869" onclick="return D2.setFocusComment(54052869)" >Playing with fire</a>


		 	<span id="comment_score_54052869" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052869); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nightfire-unique">nightfire-unique</a>  <span class="uid"><a href="//slashdot.org/~nightfire-unique">( 253895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052869">		
		on Thursday March 16, 2017 @03:32PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052869">#54052869</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052869"><p>Google is playing with fire here...</p><p>I was quite literally just about to buy a Google Home speaker, but will hold off for now to see how this plays out.  I don't do ads, and many millions of others also don't do ads.</p><p>Greed may kill this product yet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052869">
<span class="ind"></span><a id="reply_link_54052869" class="btn link" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052869" onclick="D2.replyTo(54052869); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Playing with fire by nightfire-unique @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052869" data-title="Playing with fire">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Playing with fire by nightfire-unique" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052869" data-title="Playing with fire">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Playing with fire by nightfire-unique" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052869" data-title="Playing with fire">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10371725%26cid=54052869" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54052869" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052869" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54052869"></div>

<ul id="group_54052869">
	<li id="hiddens_54052869" class="hide"></li>
</ul>

</li><li id="tree_54052887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052887" class="commentstatus"></div>
<div id="comment_54052887" class="cw">
</div>

<div id="replyto_54052887"></div>

<ul id="group_54052887">
	<li id="hiddens_54052887" class="hide"></li>
</ul>

</li><li id="tree_54052893" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54052893" class="commentstatus"></div>
<div id="comment_54052893" class="cw">
	<div id="comment_top_54052893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052893" name="comment_link_54052893" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052893" onclick="return D2.setFocusComment(54052893)" >Just like Google Now...</a>


		 	<span id="comment_score_54052893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052893); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zargg">Zargg</a>  <span class="uid"><a href="//slashdot.org/~Zargg">( 1596625 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052893">		
		on Thursday March 16, 2017 @03:35PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052893">#54052893</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052893"><p>I'm guessing those people have searched Beauty and the Beast while signed in to Chrome at some point. And just like Google Now cards, it's an update to a product that showed interest in, so it is brought up with the question of what's happening today. One part Ad yes, but I don't think they would do it specifically for Beauty and the Beast, it may very well be a new regular response with others like: "That console you've been researching is released today" "That TV you price checked is on sale today", "That show you like has a new episode today", etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052893">
<span class="ind"></span><a id="reply_link_54052893" class="btn link" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052893" onclick="D2.replyTo(54052893); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Just like Google Now... by Zargg @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052893" data-title="Just like Google Now...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Just like Google Now... by Zargg" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052893" data-title="Just like Google Now...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Just like Google Now... by Zargg" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052893" data-title="Just like Google Now...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10371725%26cid=54052893" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54052893" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052893" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54052893"></div>

<ul id="group_54052893">
	<li id="hiddens_54052893" class="hide"></li>
</ul>

<ul id="commtree_54052893"><li id="tree_54053061" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053061" class="commentstatus"></div>
<div id="comment_54053061" class="cw">
</div>

<div id="replyto_54053061"></div>

<ul id="group_54053061">
	<li id="hiddens_54053061" class="hide"></li>
</ul>

</li><li id="tree_54053077" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053077" class="commentstatus"></div>
<div id="comment_54053077" class="cw">
</div>

<div id="replyto_54053077"></div>

<ul id="group_54053077">
	<li id="hiddens_54053077" class="hide"></li>
</ul>

</li><li id="hidestring_54052893"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052893">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052921" class="commentstatus"></div>
<div id="comment_54052921" class="cw">
</div>

<div id="replyto_54052921"></div>

<ul id="group_54052921">
	<li id="hiddens_54052921" class="hide"></li>
</ul>

</li><li id="tree_54052939" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54052939" class="commentstatus"></div>
<div id="comment_54052939" class="cw">
	<div id="comment_top_54052939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052939" name="comment_link_54052939" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052939" onclick="return D2.setFocusComment(54052939)" >Damn, Google</a>


		 	<span id="comment_score_54052939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052939); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052939">		
		on Thursday March 16, 2017 @03:43PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052939">#54052939</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052939"><p>At least have enough respect for people to be honest. Don't lie straight to our faces with that "it's not an ad" bullshit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052939">
<span class="ind"></span><a id="reply_link_54052939" class="btn link" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052939" onclick="D2.replyTo(54052939); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Damn, Google by JohnFen @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052939" data-title="Damn, Google">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Damn, Google by JohnFen" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052939" data-title="Damn, Google">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Damn, Google by JohnFen" data-url="https://search.slashdot.org/comments.pl?sid=10371725&cid=54052939" data-title="Damn, Google">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10371725%26cid=54052939" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54052939" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54052939" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54052939"></div>

<ul id="group_54052939">
	<li id="hiddens_54052939" class="hide"></li>
</ul>

</li><li id="tree_54052971" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052971" class="commentstatus"></div>
<div id="comment_54052971" class="cw">
	<div id="comment_top_54052971" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052971" name="comment_link_54052971" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052971" onclick="return D2.setFocusComment(54052971)" >It's not an ad, it's a mindfuck</a>


		 	<span id="comment_score_54052971" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052971); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~presidenteloco">presidenteloco</a>  <span class="uid"><a href="//slashdot.org/~presidenteloco">( 659168 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052971"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052971"><p>of course it's an advertisement.</p><p>Google define: advertisement<br>a notice or announcement in a public medium promoting a product, service, or event</p><p>a<nobr> <wbr></nobr>... thing regarded as a means of recommending something.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052971">

</div>
</div>

<div id="replyto_54052971"></div>

<ul id="group_54052971">
	<li id="hiddens_54052971" class="hide"></li>
</ul>

</li><li id="tree_54052973" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052973" class="commentstatus"></div>
<div id="comment_54052973" class="cw">
</div>

<div id="replyto_54052973"></div>

<ul id="group_54052973">
	<li id="hiddens_54052973" class="hide"></li>
</ul>

</li><li id="tree_54052989" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052989" class="commentstatus"></div>
<div id="comment_54052989" class="cw">
	<div id="comment_top_54052989" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052989" name="comment_link_54052989" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54052989" onclick="return D2.setFocusComment(54052989)" >These devices should be free</a>


		 	<span id="comment_score_54052989" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052989); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~yobtah">yobtah</a>  <span class="uid"><a href="//slashdot.org/~yobtah">( 16795 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052989"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052989">I keep thinking the Amazon Echo and Google Home should be free because Amazon and Google are getting far more benefit from the devices than the purchasing consumers are. As it is, they're building Trojan horse devices for our living rooms *and* they're getting consumers to pay for them.

If the devices were free, however, I suspect fewer people would want them because they would have less perceived value. By charging a substantial price for them, Amazon and Google make consumers think they're getting someth</div>
	</div>

	<div class="commentSub" id="comment_sub_54052989">

</div>
</div>

<div id="replyto_54052989"></div>

<ul id="group_54052989">
	<li id="hiddens_54052989" class="hide"></li>
</ul>

</li><li id="tree_54053017" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053017" class="commentstatus"></div>
<div id="comment_54053017" class="cw">
	<div id="comment_top_54053017" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053017" name="comment_link_54053017" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54053017" onclick="return D2.setFocusComment(54053017)" >Just...wow</a>


		 	<span id="comment_score_54053017" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053017); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053017"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053017">&ldquo;By the way, Disney&rsquo;s live action Beauty and The Beast opens today. In this version of the story, <b>Belle is the inventor instead of Maurice. That rings truer if you ask me</b>. For some more movie fun, ask me something about Belle.&rdquo;<br> <br>

 If this is 'Assistant' speaking, why is it giving OPINIONS on gender? If you read this as marketing copy, its easier to stomach, marketdroids are used to feeding you an opinion. However, if you take it as YOUR Assistant, the message is MUCH creepier. Its like hir</div>
	</div>

	<div class="commentSub" id="comment_sub_54053017">

</div>
</div>

<div id="replyto_54053017"></div>

<ul id="group_54053017">
	<li id="hiddens_54053017" class="hide"></li>
</ul>

</li><li id="tree_54053025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053025" class="commentstatus"></div>
<div id="comment_54053025" class="cw">
	<div id="comment_top_54053025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053025" name="comment_link_54053025" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54053025" onclick="return D2.setFocusComment(54053025)" >Let me get this straight...</a>


		 	<span id="comment_score_54053025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053025); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mysticalfruit">Mysticalfruit</a>  <span class="uid"><a href="//slashdot.org/~Mysticalfruit">( 533341 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053025">You bought a device from a company that makes most of it's money from ads and you're surprised when it said device suddenly has ads... I'm not shocked about this and I'm surprised it took this long...<br><br>I'm just surprised it wasn't like "Hey, I've checked your schedule and you've got a couple free hours tonight, based on your movie preferences you'll like Beauty and the Beast!  It's showing at a theater that's 1.5 miles away from you!  Would you like to purchase advanced tickets?"</div>
	</div>

	<div class="commentSub" id="comment_sub_54053025">

</div>
</div>

<div id="replyto_54053025"></div>

<ul id="group_54053025">
	<li id="hiddens_54053025" class="hide"></li>
</ul>

<ul id="commtree_54053025"><li id="tree_54053081" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053081" class="commentstatus"></div>
<div id="comment_54053081" class="cw">
	<div id="comment_top_54053081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053081" name="comment_link_54053081" href="//search.slashdot.org/comments.pl?sid=10371725&amp;cid=54053081" onclick="return D2.setFocusComment(54053081)" >Re:</a>


		 	<span id="comment_score_54053081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053081); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sebby">Sebby</a>  <span class="uid"><a href="//slashdot.org/~Sebby">( 238625 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053081"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053081"><p><div class="quote"><p>I'm just surprised it wasn't like "Hey, I've checked your schedule and you've got a couple free hours tonight, based on your movie preferences you'll like Beauty and the Beast!  It's showing at a theater that's 1.5 miles away from you!  <b>Your tickets have been ordered and are ready for pickup.</b>"</p></div><p>There, FTFY.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053081">

</div>
</div>

<div id="replyto_54053081"></div>

<ul id="group_54053081">
	<li id="hiddens_54053081" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053055" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053055" class="commentstatus"></div>
<div id="comment_54053055" class="cw">
</div>

<div id="replyto_54053055"></div>

<ul id="group_54053055">
	<li id="hiddens_54053055" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10371725&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">13 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//search.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 27;
		D2.currents()['full']     = 5;
		D2.currents()['oneline']  = 16;
		// D2.currents_total(48);

		D2.abbrev_comments({54053017:527,54052989:512});
		D2.noshow_comments([54052787,54052835,54052849,54052999,54053003,54053095,54053049,54053093,54053115,54052885,54052947,54052803,54052807,54052811,54052823,54052833,54052837,54053045,54052855,54052903,54052865,54052887,54053061,54053077,54052921,54052973,54053055]);
		D2.pieces_comments([54052867,54052911,54052935,54052897,54052799,54052853,54052961,54053013,54053047,54052931,54053031,54052971,54052989,54053017,54053025,54053081]);
		D2.init_hiddens([54053003,54052911,54052935,54052897,54052789,54052885,54052799,54052841,54052855,54052893,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(323741);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>332<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results?sdsrc=popbyskidbtmprev">Google Responds On Skewed Holocaust Search Results</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>225<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/08/13/2255201/the-rise-and-fall-of-the-gopher-protocol?sdsrc=popbyskidbtmprev">The Rise and Fall of the Gopher Protocol</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>183<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/17/03/06/1350207/googles-featured-snippets-are-worse-than-fake-news?sdsrc=popbyskidbtmprev">Google's Featured Snippets Are Worse Than Fake News</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>156<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/03/21/0913221/the-internet-of-things-is-a-surveillance-nightmare?sdsrc=popbyskidbtmprev">The Internet of Things Is a Surveillance Nightmare</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>154<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/11/21/1844237/google-plans-to-remove-in-the-news-section-from-its-desktop-search-following-fake-news-criticism?sdsrc=popbyskidbtmprev">Google Plans To Remove 'In the News' Section From Its Desktop Search Following 'Fake News' Criticism</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/robot_64.png" width="64" height="64" alt="Robotics"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=nextbtmprev">BMW Says Self-Driving Car To Be Level 5 Capable In Five Years</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>2<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/03/16/1738259/judge-rejects-google-deal-over-email-scanning?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/03/16/1738259/judge-rejects-google-deal-over-email-scanning?sdsrc=prevbtmprev">Judge Rejects Google Deal Over Email Scanning</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>20<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//search.slashdot.org/comments.pl?sid=10371725&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">48</span> of <span class="totalcommentcnt">48</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Today's robots are very primitive, capable of understanding only a few
 simple instructions such as 'go left', 'go right', and 'build car'."
 --John Sladek</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1270){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?477">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?985">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->