<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '178373860498460777',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Google Responds On Skewed Holocaust Search Results - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Google says it is &#34;thinking deeply&#34; about ways to improve search, after criticism over how some results -- including ones discussing the Holocaust -- were ranked. From a report on BBC: Searching for &#34;did the Holocaust happen?&#34; returned a top result that claimed it did not, as Guardian journalist Car...">
		<meta itemprop="name" content="Google Responds On Skewed Holocaust Search Results - Slashdot">
		<meta itemprop="description" content="Google says it is &#34;thinking deeply&#34; about ways to improve search, after criticism over how some results -- including ones discussing the Holocaust -- were ranked. From a report on BBC: Searching for &#34;did the Holocaust happen?&#34; returned a top result that claimed it did not, as Guardian journalist Car...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/topicgoogle_fb.gif">
	
	
		<link rel="canonical" href="https://search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/320241" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: google it search technology googlesearch
  
  var backend_tpc = [[ "it", "technology", "search", "google", "googlesearch" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//search.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotSearch" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //search.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//search.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88045271" data-fhid="88045271" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88045271</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88045271">
			<a href="//search.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=it" onclick="return addfhfilter('it');">
			
				<img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT" title="IT">
			
		</a>
		
	
		
		

		
		<a href="//search.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88045271" class="story-title"> <a   href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results">Google Responds On Skewed Holocaust Search Results</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.bbc.com/news/technology-38379453"  title="External link - http://www.bbc.com/news/technology-38379453" target="_blank"> (bbc.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-88045271" >325</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results#comments" title="">325</a></span>
		
	</h2>
	<div class="details" id="details-88045271">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-88045271" datetime="on Tuesday December 20, 2016 @10:20AM">on Tuesday December 20, 2016 @10:20AM</time>
		
		
			 from the <span class="dept-text">fixing-things</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88045271">
	
		
	

	
		
		<div id="text-88045271" class="p">
			
		 	
				Google says it is <a href="http://www.bbc.com/news/technology-38379453">"thinking deeply" about ways to improve search</a>, after criticism over how some results -- including ones discussing the Holocaust -- were ranked. From a report on BBC:<i> Searching for "did the Holocaust happen?" returned a top result that claimed it did not, as Guardian journalist Carole Cadwalladr reported. Now, the ranking has changed for US users. The page -- from white supremacist site Stormfront -- remains top in the UK. "This is a really challenging problem, and something we're thinking deeply about in terms of how we can do a better job," said a Google spokesman. "Search is a reflection of the content that exists on the web. The fact that hate sites may appear in search results in no way means that Google endorses these views."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88045271" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results"
								  data-janrain-title="Google Responds On Skewed Holocaust Search Results"
								  data-janrain-message="Google Responds On Skewed Holocaust Search Results @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88045271" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/it" target="_blank">it</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/search" target="_blank">search</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//apple.slashdot.org/story/16/12/20/1231223/tim-cook-assures-employees-that-it-is-committed-to-mac-and-great-desktops-are-coming?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//games.slashdot.org/story/16/12/20/1449205/nintendo-switch-uses-nvidia-tegra-x1-soc-clock-speeds-outed?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//apple.slashdot.org/story/16/12/20/1231223/tim-cook-assures-employees-that-it-is-committed-to-mac-and-great-desktops-are-coming?sdsrc=prev">Tim Cook Assures Employees That It Is Committed To Mac and 'Great Desktops' Are Coming </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//search.slashdot.org/story/16/03/01/157227/japanese-court-demands-right-to-be-forgotten-for-sex-offender?sdsrc=popbyskid">Japanese Court Demands 'Right To Be Forgotten' For Sex Offender</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/08/13/2255201/the-rise-and-fall-of-the-gopher-protocol?sdsrc=popbyskid">The Rise and Fall of the Gopher Protocol</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/15/12/29/2311223/publisher-is-pretty-sure-google-could-end-piracy?sdsrc=popbyskid">Publisher Is Pretty Sure Google Could End Piracy</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/03/01/052236/censorware-failure-kiddles-child-safe-search-engine?sdsrc=popbyskid">Censorware Failure: Kiddle's "Child-Safe" Search Engine</a><br></h2>
																				<h2><a href="//search.slashdot.org/story/16/03/21/0913221/the-internet-of-things-is-a-surveillance-nightmare?sdsrc=popbyskid">The Internet of Things Is a Surveillance Nightmare</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//games.slashdot.org/story/16/12/20/1449205/nintendo-switch-uses-nvidia-tegra-x1-soc-clock-speeds-outed?sdsrc=next">Nintendo Switch Uses Nvidia Tegra X1 SoC, Clock Speeds Outed</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results" title="Back to Article - Google Responds On Skewed Holocaust Search Results">Google Responds On Skewed Holocaust Search Results</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//search.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Google Responds On Skewed Holocaust Search Results" href="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results">Google Responds On Skewed Holocaust Search Results</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//search.slashdot.org/search.pl?op=comments&amp;sid=10019815" class="btn">Search <span class="totalcommentcnt">325</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//search.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//search.slashdot.org/comments.pl?sid=10019815">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//search.slashdot.org/search.pl?op=comments&amp;sid=10019815" class="ui-icon search_comments">Search <span class="totalcommentcnt">325</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//search.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//search.slashdot.org/story/16/12/20/1438250/google-responds-on-skewed-holocaust-search-results/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53522101" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522101" class="commentstatus"></div>
<div id="comment_53522101" class="cw">
	<div id="comment_top_53522101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522101" name="comment_link_53522101" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522101" onclick="return D2.setFocusComment(53522101)" >Seems fine</a>


		 	<span id="comment_score_53522101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522101); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522101"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522101"><p>Seems fine to me. Don't hide shit, everything is working as intended.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522101">

</div>
</div>

<div id="replyto_53522101"></div>

<ul id="group_53522101">
	<li id="hiddens_53522101" class="hide"></li>
</ul>

<ul id="commtree_53522101"><li id="tree_53522123" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522123" class="commentstatus"></div>
<div id="comment_53522123" class="cw">
	<div id="comment_top_53522123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522123" name="comment_link_53522123" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522123" onclick="return D2.setFocusComment(53522123)" >Re:Seems fine</a>


		 	<span id="comment_score_53522123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522123); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~beelsebob">beelsebob</a>  <span class="uid"><a href="//slashdot.org/~beelsebob">( 529313 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522123">		
		on Tuesday December 20, 2016 @10:28AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522123">#53522123</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522123"><p>The issue isn't with showing the result, it's with the ordering of the results.  You would hope that more trustworthy results are ordered above less trustworthy ones.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522123">
<span class="ind"></span><a id="reply_link_53522123" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522123" onclick="D2.replyTo(53522123); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522101" onclick="return D2.selectParent(53522101)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Seems fine by beelsebob @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522123" data-title="Re:Seems fine">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Seems fine by beelsebob" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522123" data-title="Re:Seems fine">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Seems fine by beelsebob" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522123" data-title="Re:Seems fine">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522123" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522123" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522123" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522123"></div>

<ul id="group_53522123">
	<li id="hiddens_53522123" class="hide"></li>
</ul>

<ul id="commtree_53522123"><li id="tree_53522201" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522201" class="commentstatus"></div>
<div id="comment_53522201" class="cw">
	<div id="comment_top_53522201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522201" name="comment_link_53522201" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522201" onclick="return D2.setFocusComment(53522201)" >Re:</a>


		 	<span id="comment_score_53522201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522201); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Big+Hairy+Ian">Big Hairy Ian</a>  <span class="uid"><a href="//slashdot.org/~Big+Hairy+Ian">( 1155547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522201"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522201">Unfortunately the Neonazis have figured out the old "Google famous French military victories dude" trick.  Are Google supposed to start censoring people now or just change their whole business model?</div>
	</div>

	<div class="commentSub" id="comment_sub_53522201">

</div>
</div>

<div id="replyto_53522201"></div>

<ul id="group_53522201">
	<li id="hiddens_53522201" class="hide"></li>
</ul>

</li><li id="tree_53522273" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522273" class="commentstatus"></div>
<div id="comment_53522273" class="cw">
	<div id="comment_top_53522273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522273" name="comment_link_53522273" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522273" onclick="return D2.setFocusComment(53522273)" >Re:Seems fine</a>


		 	<span id="comment_score_53522273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522273); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522273">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Tuesday December 20, 2016 @10:39AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522273">#53522273</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Friday September 30, 2016 @08:26AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522273"><p><div class="quote"><p>You would hope that more trustworthy results are ordered above less trustworthy ones.</p></div><p>The issue is how Google can measure trustworthiness. While the precise details of PageRank continue to be an ever-evolving secret, there are certain clearly stated ways to raise it. If you develop more content which is linked to by more sites, then your rank will rise. By now it is probable that the heuristics are clever enough to figure out whether a link is being cited positively or authoritatively, or the converse. Due to echo chambers and Dunning-Krueger, it's easily possible for this scheme to automatically result in such sites becoming highly ranked as a bunch of ignorant neo-Nazi shitheels jerk one another off in a sticky downward spiral of arrogance and hate.</p><p>What can Google actually do about it without exposing themselves to litigation in the future, though? If they outright flag sites as being hate sites, they might have to defend that decision in court in the future, and they then land in an extremely unenviable position &mdash; having to argue either that they are not influential, or that it's acceptable to wield their influence to diminish unpopular ideas.</p><p>Ideally, you'd base rank on the proper use of spelling, grammar, and punctuation in the comments left by regular visitors who praise the content, but that's too easy to game...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522273">
<span class="ind"></span><a id="reply_link_53522273" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522273" onclick="D2.replyTo(53522273); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522123" onclick="return D2.selectParent(53522123)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Seems fine by drinkypoo @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522273" data-title="Re:Seems fine">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Seems fine by drinkypoo" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522273" data-title="Re:Seems fine">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Seems fine by drinkypoo" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522273" data-title="Re:Seems fine">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522273" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522273" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522273" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522273"></div>

<ul id="group_53522273">
	<li id="hiddens_53522273" class="hide"></li>
</ul>

<ul id="commtree_53522273"><li id="tree_53522811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522811" class="commentstatus"></div>
<div id="comment_53522811" class="cw">
	<div id="comment_top_53522811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522811" name="comment_link_53522811" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522811" onclick="return D2.setFocusComment(53522811)" >Re:</a>


		 	<span id="comment_score_53522811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522811); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522811">I'd say that ideally you would make an AI that can start to reason about reliability and the like, but it seems like every time Microsoft, Google, or some other company puts one out on the internet, it gets bombarded by trolls from 4chan that try to turn it into something that might even make Hitler blush.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522811">

</div>
</div>

<div id="replyto_53522811"></div>

<ul id="group_53522811">
	<li id="hiddens_53522811" class="hide"></li>
</ul>

</li><li id="tree_53522853" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522853" class="commentstatus"></div>
<div id="comment_53522853" class="cw">
	<div id="comment_top_53522853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522853" name="comment_link_53522853" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522853" onclick="return D2.setFocusComment(53522853)" >Re:Seems fine</a>


		 	<span id="comment_score_53522853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522853); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522853">		 &lt;<a href="mailto:shawn-ds%40willden.org">shawn-ds@willden.org</a>&gt;
		on Tuesday December 20, 2016 @11:33AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522853">#53522853</a>)
		<small><a href="http://photo.net/photos/swillden" title="http://photo.net/photos/swillden" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~swillden/journal/" title="Wednesday July 19, 2006 @01:42PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522853"><p><div class="quote"><p>Due to echo chambers and Dunning-Krueger, it's easily possible for this scheme to automatically result in such sites becoming highly ranked as a bunch of ignorant neo-Nazi shitheels jerk one another off in a sticky downward spiral of arrogance and hate.</p></div><p>This is true, but I think it understates the problem.

</p><p>It's not just that fringe viewpoints are likely to generate lots of interlinked content, it's that they generate more content, period. Of all of the articles on the web that directly address the question "Did the Holocaust happen?" what percentage of them take the affirmative position? And how widely-linked are they? It's very low, because on this question the world is basically divided into two camps, one which knows that it did and doesn't see any need to argue the case, and one that believes it didn't and is highly motivated to prove that position <i>precisely because it is not accepted by the vast majority</i>. Although the former camp is dramatically larger, the latter is dramatically more prolific regarding the question. The more extreme the fringe viewpoint the more <i>likely</i> this is to happen, as long as there's a community dedicated to churning out support for it.

</p><p>Of course, when you widen the scope to include all content that references the Holocaust, the mainstream view is overwhelmingly represented... but hardly any of that content addresses this specific question.

</p><p>Ideally, search ranking on questions like this should consider the fact that the overwhelming content of articles that reference the topic assume the mainstream view, and then ranks content that takes the mainstream view over content that takes the fringe view, even though the mainstream view content may not seem to address the question directly. For example, in this case it would be good to give the top slot to the web site of one of the excellent Holocaust museums, which clearly provide a tremendous amount of evidence to support the reality of the event. The problem is that doing this in the general case almost requires that the search engine actually <i>understand</i> the question and the mainstream and fringe theories, and search engines simply aren't yet that smart.

</p><p>This is an easy problem for a human, but a hard one for current AI. Because Google et al don't want to try to hand-tune responses to lots of questions, they want to find ways to get the AI to give the right answer. The average user of a search engine, though, doesn't understand that their question falls into a sort of "search uncanny valley" where the AI is smart enough to give highly on-topic responses, but not smart enough to understand that those responses are from crackpots. Instead they just see that "Google says the Holocaust didn't happen!".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522853">
<span class="ind"></span><a id="reply_link_53522853" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522853" onclick="D2.replyTo(53522853); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522273" onclick="return D2.selectParent(53522273)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Seems fine by swillden @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522853" data-title="Re:Seems fine">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Seems fine by swillden" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522853" data-title="Re:Seems fine">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Seems fine by swillden" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522853" data-title="Re:Seems fine">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522853" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522853" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522853" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522853"></div>

<ul id="group_53522853">
	<li id="hiddens_53522853" class="hide"></li>
</ul>

<ul id="commtree_53522853"><li id="tree_53523353" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53523353" class="commentstatus"></div>
<div id="comment_53523353" class="cw">
	<div id="comment_top_53523353" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523353" name="comment_link_53523353" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523353" onclick="return D2.setFocusComment(53523353)" >Re:Seems fine</a>


		 	<span id="comment_score_53523353" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523353); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meta-monkey">meta-monkey</a>  <span class="uid"><a href="//slashdot.org/~meta-monkey">( 321000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523353">		
		on Tuesday December 20, 2016 @12:20PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523353">#53523353</a>)
		<small><a href="//slashdot.org/~meta-monkey/journal/" title="Tuesday August 20, 2013 @10:39AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523353"><p><div class="quote"><p>It's not just that fringe viewpoints are likely to generate lots of interlinked content, it's that they generate more content, period.</p></div><p>My four year old son and I were talking about the moon, and he was shocked to learn people had been there. I wanted to show him the moon landing, so I went to youtube. But when you search "moon landing" you get the official footage and then pages and pages of "MOON LANDING HOAX" results. If you just went by the volume of material one would conclude the moon landing must be faked.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523353">
<span class="ind"></span><a id="reply_link_53523353" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53523353" onclick="D2.replyTo(53523353); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522853" onclick="return D2.selectParent(53522853)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Seems fine by meta-monkey @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523353" data-title="Re:Seems fine">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Seems fine by meta-monkey" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523353" data-title="Re:Seems fine">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Seems fine by meta-monkey" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523353" data-title="Re:Seems fine">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53523353" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53523353" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53523353" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53523353"></div>

<ul id="group_53523353">
	<li id="hiddens_53523353" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522827" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522827" class="commentstatus"></div>
<div id="comment_53522827" class="cw">
</div>

<div id="replyto_53522827"></div>

<ul id="group_53522827">
	<li id="hiddens_53522827" class="hide"></li>
</ul>

<ul id="commtree_53522827"><li id="tree_53523019" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523019" class="commentstatus"></div>
<div id="comment_53523019" class="cw">
	<div id="comment_top_53523019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523019" name="comment_link_53523019" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523019" onclick="return D2.setFocusComment(53523019)" >Re:</a>


		 	<span id="comment_score_53523019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523019); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523019"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523019"><blockquote><div><p>They could flag sites as "questionable validity" which would cover their butts in court,</p></div> </blockquote><p>
Err, ok, you got me on THIS one....</p><p>
How the hell is Google providing any listing in response to a query going to land them in court?</p><p>
Whether it is a good result or a poor one (based on your own judgement)...they've not broken any laws that I know of...</p><p>
Did we pass "search engine" laws here recently that I didn't hear about?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523019">

</div>
</div>

<div id="replyto_53523019"></div>

<ul id="group_53523019">
	<li id="hiddens_53523019" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522341" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522341" class="commentstatus"></div>
<div id="comment_53522341" class="cw">
	<div id="comment_top_53522341" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522341" name="comment_link_53522341" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522341" onclick="return D2.setFocusComment(53522341)" >Re:</a>


		 	<span id="comment_score_53522341" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522341); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522341"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522341"><p><div class="quote"><p>The issue isn't with showing the result, it's with the ordering of the results. You would hope that more trustworthy results are ordered above less trustworthy ones.</p></div><p>No, the issue is with the question.  Asking <b>whether</b> the holocaust occurred is not going to find a lot of answers defending that position, because it's not something that's in doubt except by kooks.  It's like asking "can water be used for fuel?" or "was the moon landing a hoax?" and be surprised that you get results for sites that go against common wisdom.</p><p>Ask "what was holocaust?" or just "holocaust" and you'll get far better answers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522341">

</div>
</div>

<div id="replyto_53522341"></div>

<ul id="group_53522341">
	<li id="hiddens_53522341" class="hide"></li>
</ul>

<ul id="commtree_53522341"><li id="tree_53523365" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523365" class="commentstatus"></div>
<div id="comment_53523365" class="cw">
	<div id="comment_top_53523365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523365" name="comment_link_53523365" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523365" onclick="return D2.setFocusComment(53523365)" >Re:</a>


		 	<span id="comment_score_53523365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523365); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meta-monkey">meta-monkey</a>  <span class="uid"><a href="//slashdot.org/~meta-monkey">( 321000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523365"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523365"><p><div class="quote"><p>It's like asking "can water be used for fuel?" or "was the moon landing a hoax?" and be surprised that you get results for sites that go against common wisdom.</p></div><p>Go to youtube and search "moon landing." Tell me what you find.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523365">

</div>
</div>

<div id="replyto_53523365"></div>

<ul id="group_53523365">
	<li id="hiddens_53523365" class="hide"></li>
</ul>

</li><li id="tree_53522451" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522451" class="commentstatus"></div>
<div id="comment_53522451" class="cw">
</div>

<div id="replyto_53522451"></div>

<ul id="group_53522451">
	<li id="hiddens_53522451" class="hide"></li>
</ul>

<ul id="commtree_53522451"><li id="tree_53522663" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522663" class="commentstatus"></div>
<div id="comment_53522663" class="cw">
	<div id="comment_top_53522663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522663" name="comment_link_53522663" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522663" onclick="return D2.setFocusComment(53522663)" >Re:</a>


		 	<span id="comment_score_53522663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522663); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522663"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522663">Then neo-nazis create alternative search engine with hard coded "no" and all young people trying to form an understanding of this are left with arbitrarily picking sides. This is how religions form.<br> <br>Instead, what you need to do is present factual information and both points of view and let reader decide. Convincing is the way to get positive results, ostracizing and norm-policing leads to increasingly tribal and shallow-understanding believers.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522663">

</div>
</div>

<div id="replyto_53522663"></div>

<ul id="group_53522663">
	<li id="hiddens_53522663" class="hide"></li>
</ul>

<ul id="commtree_53522663"><li id="tree_53522995" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522995" class="commentstatus"></div>
<div id="comment_53522995" class="cw">
	<div id="comment_top_53522995" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522995" name="comment_link_53522995" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522995" onclick="return D2.setFocusComment(53522995)" >Re:</a>


		 	<span id="comment_score_53522995" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522995); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522995"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522995"><p>The Neo-nazis can do whatever they like. The problem these days is that fringe groups have figured out how to use mainstream Internet portals to further their ends. If all the Neo-nazis were on Stormfront, nobody would give a shit (except the FBI, which probably would be tracking IPs of those going to the site). The problem arises when Google, Facebook, Twitter and the like are used as vehicles to propagate this kookery and villainy, because it allows the various cranks and racists to borrow the goodwill of<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522995">

</div>
</div>

<div id="replyto_53522995"></div>

<ul id="group_53522995">
	<li id="hiddens_53522995" class="hide"></li>
</ul>

<ul id="commtree_53522995"><li id="tree_53523131" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523131" class="commentstatus"></div>
<div id="comment_53523131" class="cw">
	<div id="comment_top_53523131" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523131" name="comment_link_53523131" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523131" onclick="return D2.setFocusComment(53523131)" >Re:</a>


		 	<span id="comment_score_53523131" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523131); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523131"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523131"><p><div class="quote"><p>...because it allows the various cranks and racists to borrow the goodwill of these sites to create a veneer of respectability around what are ultimately noxious and vile views.</p></div><p>I just don't see anyone going "Oh, look, its on Twitter, so it must be true". <br> <br>Social platforms allow like-minded people to connect. It doesn't have any additional power of persuasion that you are attributing to it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523131">

</div>
</div>

<div id="replyto_53523131"></div>

<ul id="group_53523131">
	<li id="hiddens_53523131" class="hide"></li>
</ul>

<ul id="commtree_53523131"><li id="tree_53523185" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523185" class="commentstatus"></div>
<div id="comment_53523185" class="cw">
	<div id="comment_top_53523185" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523185" name="comment_link_53523185" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523185" onclick="return D2.setFocusComment(53523185)" >Re:</a>


		 	<span id="comment_score_53523185" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523185); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523185"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523185"><p>Tell that to Comet Ping Pong</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523185">

</div>
</div>

<div id="replyto_53523185"></div>

<ul id="group_53523185">
	<li id="hiddens_53523185" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53522845" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522845" class="commentstatus"></div>
<div id="comment_53522845" class="cw">
</div>

<div id="replyto_53522845"></div>

<ul id="group_53522845">
	<li id="hiddens_53522845" class="hide"></li>
</ul>

<ul id="commtree_53522845"><li id="tree_53522999" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522999" class="commentstatus"></div>
<div id="comment_53522999" class="cw">
	<div id="comment_top_53522999" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522999" name="comment_link_53522999" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522999" onclick="return D2.setFocusComment(53522999)" >Re:</a>


		 	<span id="comment_score_53522999" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522999); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522999"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522999"><p><div class="quote"><p>While I am not a holocaust denier by any means, it is [...]<br>Once again, I am not a holocaust denier but [...]</p></div><p>Please see <a href="http://rationalwiki.org/wiki/I'm_not_prejudiced,_but" title="rationalwiki.org">http://rationalwiki.org/wiki/I...</a> [rationalwiki.org]...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522999">

</div>
</div>

<div id="replyto_53522999"></div>

<ul id="group_53522999">
	<li id="hiddens_53522999" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522847" class="commentstatus"></div>
<div id="comment_53522847" class="cw">
	<div id="comment_top_53522847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522847" name="comment_link_53522847" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522847" onclick="return D2.setFocusComment(53522847)" >Re:</a>


		 	<span id="comment_score_53522847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butchersong">butchersong</a>  <span class="uid"><a href="//slashdot.org/~butchersong">( 1222796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522847">The search is working as intended.  The only problem people have is because this is a sensitive topic.  Anyone performing a search questioning this topic will more than likely be interested in the sites questioning this topic.  The fact that such sites are kooky by their very nature is irrelevant.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522847">

</div>
</div>

<div id="replyto_53522847"></div>

<ul id="group_53522847">
	<li id="hiddens_53522847" class="hide"></li>
</ul>

</li><li id="tree_53522241" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522241" class="commentstatus"></div>
<div id="comment_53522241" class="cw">
</div>

<div id="replyto_53522241"></div>

<ul id="group_53522241">
	<li id="hiddens_53522241" class="hide"></li>
</ul>

<ul id="commtree_53522241"><li id="tree_53522543" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522543" class="commentstatus"></div>
<div id="comment_53522543" class="cw">
	<div id="comment_top_53522543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522543" name="comment_link_53522543" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522543" onclick="return D2.setFocusComment(53522543)" >Re:</a>


		 	<span id="comment_score_53522543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522543); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522543"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522543">Not quite. Stormfront is a reliable source of neo-nazi materials, if this is what you are searching for then it should be top ranked. If you removing it from all searches, then you are biasing your search results.<br> <br>The issue is that a) I am a neo-nazi and asking about holocaust and b) I am a normal person and asking about holocaust should produce two different ranked lists, but the question and search terms are the same.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522543">

</div>
</div>

<div id="replyto_53522543"></div>

<ul id="group_53522543">
	<li id="hiddens_53522543" class="hide"></li>
</ul>

<ul id="commtree_53522543"><li id="tree_53522683" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522683" class="commentstatus"></div>
<div id="comment_53522683" class="cw">
	<div id="comment_top_53522683" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522683" name="comment_link_53522683" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522683" onclick="return D2.setFocusComment(53522683)" >Re:</a>


		 	<span id="comment_score_53522683" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522683); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bfpierce">bfpierce</a>  <span class="uid"><a href="//slashdot.org/~bfpierce">( 4312717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522683"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522683"><p>We could also just say 'fuck neo-nazi's and whatever they want'.</p><p>They can make their own search engine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522683">

</div>
</div>

<div id="replyto_53522683"></div>

<ul id="group_53522683">
	<li id="hiddens_53522683" class="hide"></li>
</ul>

<ul id="commtree_53522683"><li id="tree_53522719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522719" class="commentstatus"></div>
<div id="comment_53522719" class="cw">
	<div id="comment_top_53522719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522719" name="comment_link_53522719" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522719" onclick="return D2.setFocusComment(53522719)" >Re:</a>


		 	<span id="comment_score_53522719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522719); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522719"><p><div class="quote"><p>They can make their own search engine.</p></div><p> This is not at all desirable outcome. You want to convince and educate based on facts, not on who can shout loudest. <br> <br>You failed to consider consequences of what Nazoole popularity would do to our society. Sure, it is extremely unlikely, but we also thought Trump was extremely unlikely and look where we are.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522719">

</div>
</div>

<div id="replyto_53522719"></div>

<ul id="group_53522719">
	<li id="hiddens_53522719" class="hide"></li>
</ul>

</li><li id="tree_53522739" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522739" class="commentstatus"></div>
<div id="comment_53522739" class="cw">
	<div id="comment_top_53522739" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522739" name="comment_link_53522739" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522739" onclick="return D2.setFocusComment(53522739)" >Re:</a>


		 	<span id="comment_score_53522739" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522739); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aardvarkjoe">aardvarkjoe</a>  <span class="uid"><a href="//slashdot.org/~aardvarkjoe">( 156801 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522739"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522739"><p><div class="quote"><p>They can make their own search engine.</p></div><p>What, do you think you own Google?</p><p>How about a really damn obvious solution to this problem, if Google wants factual information about the Holocaust to result from that sort of query: They can make a page with that information themselves.  Since they know exactly how PageRank works, they should be easily able to legitimately raise the visibility of their site.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522739">

</div>
</div>

<div id="replyto_53522739"></div>

<ul id="group_53522739">
	<li id="hiddens_53522739" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53523361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523361" class="commentstatus"></div>
<div id="comment_53523361" class="cw">
	<div id="comment_top_53523361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523361" name="comment_link_53523361" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523361" onclick="return D2.setFocusComment(53523361)" >Re:</a>


		 	<span id="comment_score_53523361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523361); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523361"><p>Surely the answer to "Did the holocaust happen?" is "Yes." whether the searcher is a neo-nazi or not.</p><p>The fact that as a neo-nazi wouldn't want that answer on the top of their search results doesn't make it wrong, or wrong to present it to them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523361">

</div>
</div>

<div id="replyto_53523361"></div>

<ul id="group_53523361">
	<li id="hiddens_53523361" class="hide"></li>
</ul>

</li><li id="tree_53522653" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522653" class="commentstatus"></div>
<div id="comment_53522653" class="cw">
</div>

<div id="replyto_53522653"></div>

<ul id="group_53522653">
	<li id="hiddens_53522653" class="hide"></li>
</ul>

<ul id="commtree_53522653"><li id="tree_53522775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522775" class="commentstatus"></div>
<div id="comment_53522775" class="cw">
	<div id="comment_top_53522775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522775" name="comment_link_53522775" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522775" onclick="return D2.setFocusComment(53522775)" >Re:</a>


		 	<span id="comment_score_53522775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522775); return false"><span class=opt>Score:</span>2</a>, Flamebait)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522775">How would a neutral person respond to such question?<br> <br>a) State the facts - yes it did happen b) Acknowledge there are controversial opinions and revisionists views c) Affirm that controversy is manufactured and explain its source.<br> <br>Google search just returned b). Not good. Just a) would be slight improvement, but complete solution requires a+b+c.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522775">

</div>
</div>

<div id="replyto_53522775"></div>

<ul id="group_53522775">
	<li id="hiddens_53522775" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522991" class="commentstatus"></div>
<div id="comment_53522991" class="cw">
	<div id="comment_top_53522991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522991" name="comment_link_53522991" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522991" onclick="return D2.setFocusComment(53522991)" >Business is business!</a>


		 	<span id="comment_score_53522991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522991"><p>I think Google's preferred fix would be for the opposite-of-denialists to buy more advertising.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522991">

</div>
</div>

<div id="replyto_53522991"></div>

<ul id="group_53522991">
	<li id="hiddens_53522991" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53522137" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522137" class="commentstatus"></div>
<div id="comment_53522137" class="cw">
	<div id="comment_top_53522137" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522137" name="comment_link_53522137" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522137" onclick="return D2.setFocusComment(53522137)" >It's not Google's responsibility...</a>


		 	<span id="comment_score_53522137" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522137); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522137">		
		on Tuesday December 20, 2016 @10:28AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522137">#53522137</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522137">You the reader must take responsibility for deciding what is real and what isn't on the internets.  Do not require that anyone do that for you otherwise they eventually will when you don't want them to.  If you need a warning label to avoid suffocating yourself on the plastic bag that is the world wide web then just turn around and walk away from whatever device you're using to access it.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522137">
<span class="ind"></span><a id="reply_link_53522137" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522137" onclick="D2.replyTo(53522137); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's not Google's responsibility... by aicrules @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522137" data-title="It's not Google's responsibility...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's not Google's responsibility... by aicrules" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522137" data-title="It's not Google's responsibility...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's not Google's responsibility... by aicrules" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522137" data-title="It's not Google's responsibility...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522137" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522137" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522137" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522137"></div>

<ul id="group_53522137">
	<li id="hiddens_53522137" class="hide"></li>
</ul>

<ul id="commtree_53522137"><li id="tree_53522473" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522473" class="commentstatus"></div>
<div id="comment_53522473" class="cw">
	<div id="comment_top_53522473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522473" name="comment_link_53522473" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522473" onclick="return D2.setFocusComment(53522473)" >Re:</a>


		 	<span id="comment_score_53522473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522473); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jabuzz">jabuzz</a>  <span class="uid"><a href="//slashdot.org/~jabuzz">( 182671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522473"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522473"><p>I think I have a reasonable expectation that ranking of search results should be based in some part on whether the site is telling the truth or a pack of lies. Otherwise the value of the search results rapidly diminish.</p><p>In this case as the Holocaust is an extremely well documented verifiable fact including hundreds of personal testimonies by people on both sides of the crime, then ranking a site first which denies the crime took place is in the vast majority of peoples mind a problem.</p><p>In various parts of the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522473">

</div>
</div>

<div id="replyto_53522473"></div>

<ul id="group_53522473">
	<li id="hiddens_53522473" class="hide"></li>
</ul>

<ul id="commtree_53522473"><li id="tree_53522615" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522615" class="commentstatus"></div>
<div id="comment_53522615" class="cw">
	<div id="comment_top_53522615" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522615" name="comment_link_53522615" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522615" onclick="return D2.setFocusComment(53522615)" >Re:</a>


		 	<span id="comment_score_53522615" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522615); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522615"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522615">It shouldn't get Google into hot water.  And asking if the holocaust happened is different than just searching for the holocaust.  A site that denies it happened is a perfectly legitimate result for someone searching out the question.  If you're asking a question and just go with the first result as the answer, you are the problem.  Google does an insanely good job at bringing RELEVANT results back to almost anything you can search for.   This result was relevant.  Based on their ranking criteria it happene</div>
	</div>

	<div class="commentSub" id="comment_sub_53522615">

</div>
</div>

<div id="replyto_53522615"></div>

<ul id="group_53522615">
	<li id="hiddens_53522615" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522919" class="commentstatus"></div>
<div id="comment_53522919" class="cw">
	<div id="comment_top_53522919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522919" name="comment_link_53522919" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522919" onclick="return D2.setFocusComment(53522919)" >Re:</a>


		 	<span id="comment_score_53522919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522919); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bheerssen">bheerssen</a>  <span class="uid"><a href="//slashdot.org/~bheerssen">( 534014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522919">And what of those people who lack the mental acuity to make such distinctions? Should we provide no guidance to children or to persons who have never been exposed to enlightenment thinking? Someone who has been steeped in Neo-Nazi thinking their entire lives might not find anything objectionable at Stormfront. Conservative Christians really don't understand evolution or scientific principles, subscribing instead to easily debunked myths and magical thinking. Should we just let it slide, or should we take so</div>
	</div>

	<div class="commentSub" id="comment_sub_53522919">

</div>
</div>

<div id="replyto_53522919"></div>

<ul id="group_53522919">
	<li id="hiddens_53522919" class="hide"></li>
</ul>

<ul id="commtree_53522919"><li id="tree_53523171" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523171" class="commentstatus"></div>
<div id="comment_53523171" class="cw">
	<div id="comment_top_53523171" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523171" name="comment_link_53523171" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523171" onclick="return D2.setFocusComment(53523171)" >Re:</a>


		 	<span id="comment_score_53523171" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523171); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523171"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523171">I provide guidance to my children.  Because I'll be damned if I'm going to leave that up to a hate filled website OR a pretend altruistic entity like Google to teach them.  Yes, my answer is let the fools figure it out for themselves.  That's better than the alternative where we're all fools of Google or someone else's design.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523171">

</div>
</div>

<div id="replyto_53523171"></div>

<ul id="group_53523171">
	<li id="hiddens_53523171" class="hide"></li>
</ul>

</li><li id="tree_53524661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53524661" class="commentstatus"></div>
<div id="comment_53524661" class="cw">
	<div id="comment_top_53524661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53524661" name="comment_link_53524661" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53524661" onclick="return D2.setFocusComment(53524661)" >Re:</a>


		 	<span id="comment_score_53524661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53524661); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjames">sjames</a>  <span class="uid"><a href="//slashdot.org/~sjames">( 1099 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53524661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53524661"><p>And who will watch the people who tweak the search results to tell "the truth"? Who gets to arbitrate? Will they black hole the global warming deniers or promote them to the top? Is Snowden a hero or a villain? Do you want Google to decide that for you?</p><p>You may say they should only step in when the truth is certain, but remember, people have odd ideas about what that may be. To the fundamentalist, creation is so obviously true even the evolutionists must know it in their hearts and choose to lie.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53524661">

</div>
</div>

<div id="replyto_53524661"></div>

<ul id="group_53524661">
	<li id="hiddens_53524661" class="hide"></li>
</ul>

</li><li id="tree_53523731" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53523731" class="commentstatus"></div>
<div id="comment_53523731" class="cw">
</div>

<div id="replyto_53523731"></div>

<ul id="group_53523731">
	<li id="hiddens_53523731" class="hide"></li>
</ul>

<ul id="commtree_53523731"><li id="tree_53524155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53524155" class="commentstatus"></div>
<div id="comment_53524155" class="cw">
	<div id="comment_top_53524155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53524155" name="comment_link_53524155" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53524155" onclick="return D2.setFocusComment(53524155)" >Re:</a>


		 	<span id="comment_score_53524155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53524155); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53524155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53524155">It's one of the most insidious things that infects all the major political parties.   And it applies to more than just children.   I'm tired of people presuming to tell me what to do with things that have no affect on their life and liberty.   Don't like drinking?  Don't drink.   Don't like watching The Walking Dead?  Don't watch it.   Don't like your children watching The Walking Dead?  Don't let them watch it.  Yes it gets more complicated to enforce when you're talking about school related issues, but in</div>
	</div>

	<div class="commentSub" id="comment_sub_53524155">

</div>
</div>

<div id="replyto_53524155"></div>

<ul id="group_53524155">
	<li id="hiddens_53524155" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522975" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522975" class="commentstatus"></div>
<div id="comment_53522975" class="cw">
	<div id="comment_top_53522975" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522975" name="comment_link_53522975" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522975" onclick="return D2.setFocusComment(53522975)" >Re:</a>


		 	<span id="comment_score_53522975" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522975); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522975"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522975"><p>Actually it is Google's responsibility in this case. If you read TFA (I know...) it seems that people have been deliberately trying to force denial sites to the top of the rankings using common SEO tricks. Google is constantly trying to fight spammers and people who subvert its algorithms, because Google's stated aim is to be like the computer on Star Trek - a natural language interface to the totality of human knowledge.</p><p>Since holocaust denial is not the mainstream view or the one held by most historians, a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522975">

</div>
</div>

<div id="replyto_53522975"></div>

<ul id="group_53522975">
	<li id="hiddens_53522975" class="hide"></li>
</ul>

<ul id="commtree_53522975"><li id="tree_53523259" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523259" class="commentstatus"></div>
<div id="comment_53523259" class="cw">
	<div id="comment_top_53523259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523259" name="comment_link_53523259" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523259" onclick="return D2.setFocusComment(53523259)" >Re:</a>


		 	<span id="comment_score_53523259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523259); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523259"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523259">There are a lot of people behind the holocaust denier movement.  If there is something general about Google's algorithm that they need to fix from this apparent abuse, that's fine.  But I just don't need Google making changes specifically for this reason.   If they improve their search algorithm to get more relevant results, I approve.  If they change their search algorithm to suppress a viewpoint, I disapprove.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523259">

</div>
</div>

<div id="replyto_53523259"></div>

<ul id="group_53523259">
	<li id="hiddens_53523259" class="hide"></li>
</ul>

<ul id="commtree_53523259"><li id="tree_53523269" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523269" class="commentstatus"></div>
<div id="comment_53523269" class="cw">
	<div id="comment_top_53523269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523269" name="comment_link_53523269" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523269" onclick="return D2.setFocusComment(53523269)" >Re:</a>


		 	<span id="comment_score_53523269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523269); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523269"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523269">And just to be clear, though I've stated so in other replies, I am not a holocaust denier.   The holocaust happened, and it was horrific.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523269">

</div>
</div>

<div id="replyto_53523269"></div>

<ul id="group_53523269">
	<li id="hiddens_53523269" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522981" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522981" class="commentstatus"></div>
<div id="comment_53522981" class="cw">
	<div id="comment_top_53522981" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522981" name="comment_link_53522981" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522981" onclick="return D2.setFocusComment(53522981)" >Deciding what is real is hard for many</a>


		 	<span id="comment_score_53522981" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522981); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522981">		
		on Tuesday December 20, 2016 @11:44AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522981">#53522981</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522981"><p><div class="quote"><p>You the reader must take responsibility for deciding what is real and what isn't on the internets.</p></div><p>People are incredibly bad at doing this.  If you need an example I refer you to The Bible.  People have been mistaking that tome of mostly fictional stories as reality for centuries.  You think they are going to stop being credulous just because somebody tells them a tall tale on the internet?   Not likely.</p><p>Sometimes we need a responsible party to stand up and tell the facts.  No reason Google can't serve that role in a case like this.  Arguably it would be irresponsible for them not to insist that their search engine provide actual true facts instead of made up bigotry.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522981">
<span class="ind"></span><a id="reply_link_53522981" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522981" onclick="D2.replyTo(53522981); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522137" onclick="return D2.selectParent(53522137)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Deciding what is real is hard for many by sjbe @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522981" data-title="Deciding what is real is hard for many">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Deciding what is real is hard for many by sjbe" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522981" data-title="Deciding what is real is hard for many">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Deciding what is real is hard for many by sjbe" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522981" data-title="Deciding what is real is hard for many">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522981" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522981" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522981" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522981"></div>

<ul id="group_53522981">
	<li id="hiddens_53522981" class="hide"></li>
</ul>

<ul id="commtree_53522981"><li id="tree_53523125" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523125" class="commentstatus"></div>
<div id="comment_53523125" class="cw">
	<div id="comment_top_53523125" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523125" name="comment_link_53523125" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523125" onclick="return D2.setFocusComment(53523125)" >Re:</a>


		 	<span id="comment_score_53523125" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523125); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523125"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523125">Search engines shouldn't give a shit what they are indexing.  Short of actual malicious websites that try to break your computer/device, just index and provide results.  I do not EVER and will not EVER need a "responsible" party to get in between me and information, right or wrong.  I'm sad so many people disagree with that, but if they want to only view whitewashed information, then that is there choice.  But fuck you and anyone else who wants to make that choice for me.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523125">

</div>
</div>

<div id="replyto_53523125"></div>

<ul id="group_53523125">
	<li id="hiddens_53523125" class="hide"></li>
</ul>

<ul id="commtree_53523125"><li id="tree_53523637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523637" class="commentstatus"></div>
<div id="comment_53523637" class="cw">
	<div id="comment_top_53523637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523637" name="comment_link_53523637" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523637" onclick="return D2.setFocusComment(53523637)" >Re:</a>


		 	<span id="comment_score_53523637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523637); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AthanasiusKircher">AthanasiusKircher</a>  <span class="uid"><a href="//slashdot.org/~AthanasiusKircher">( 1333179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523637"><p><div class="quote"><p>I do not EVER and will not EVER need a "responsible" party to get in between me and information, right or wrong. I'm sad so many people disagree with that, but if they want to only view whitewashed information, then that is there choice.</p></div><p>First, let me just note that Google IS already "getting in between you and information."  You're accepting that its search ranking algorithms are a useful way of culling information for you, which means you're accepting the implicit "values" of that algorithm.  E.g., sites that have more links often get ranked higher.  By using a search engine, you're accepting that distortion of the raw data -- perhaps some folks want a search engine that will help them find stuff that is NOT so well-known or highly linked<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523637">

</div>
</div>

<div id="replyto_53523637"></div>

<ul id="group_53523637">
	<li id="hiddens_53523637" class="hide"></li>
</ul>

</li><li id="tree_53523717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523717" class="commentstatus"></div>
<div id="comment_53523717" class="cw">
	<div id="comment_top_53523717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523717" name="comment_link_53523717" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523717" onclick="return D2.setFocusComment(53523717)" >Algorithms are human choices</a>


		 	<span id="comment_score_53523717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523717); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523717"><p><div class="quote"><p>Search engines shouldn't give a shit what they are indexing</p></div><p>No but the people who design the algorithms definitely should.  A search engine that returns false, misleading, or harmful results is worse than useless.  Every search algorithm is simply a choice made by people about what to search for.  If you want false "information" that's up to you but I want actual facts, not some asshole's version of truthiness.</p><p><div class="quote"><p>Short of actual malicious websites that try to break your computer/device, just index and provide results. I do not EVER and will not EVER need a "responsible" party to get in between me and information, right or wrong.</p></div><p>Bullshit.  You have responsible parties between you and information all the time.  Scientists tell you how the world works.  Engineers give you information ab<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523717">

</div>
</div>

<div id="replyto_53523717"></div>

<ul id="group_53523717">
	<li id="hiddens_53523717" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53523009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523009" class="commentstatus"></div>
<div id="comment_53523009" class="cw">
	<div id="comment_top_53523009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523009" name="comment_link_53523009" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523009" onclick="return D2.setFocusComment(53523009)" >Re:</a>


		 	<span id="comment_score_53523009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523009); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523009"><p><div class="quote"><p>You the reader must take responsibility for deciding what is real and what isn't on the internets.  Do not require that anyone do that for you otherwise they eventually will when you don't want them to.  If you need a warning label to avoid suffocating yourself on the plastic bag that is the world wide web then just turn around and walk away from whatever device you're using to access it.</p></div><p>I disagree, strongly.

</p><p>The problem is that the nature of search engines is that they tend to seriously overrate fringe viewpoints (because hardly anyone bothers to write articles supporting mainstream perspectives), but the average search engine user has no idea that this is the case. In addition, human psychology weights frequency of observation heavily when deciding what is true. This tendency can be overcome, but (a) it's really hard, (b) it requires people to train themselves to value statistical and ot<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523009">

</div>
</div>

<div id="replyto_53523009"></div>

<ul id="group_53523009">
	<li id="hiddens_53523009" class="hide"></li>
</ul>

<ul id="commtree_53523009"><li id="tree_53523143" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523143" class="commentstatus"></div>
<div id="comment_53523143" class="cw">
	<div id="comment_top_53523143" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523143" name="comment_link_53523143" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523143" onclick="return D2.setFocusComment(53523143)" >Re:</a>


		 	<span id="comment_score_53523143" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523143); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523143"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523143">Your signature disagrees with your entire post.   I agree, strongly, with your signature.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523143">

</div>
</div>

<div id="replyto_53523143"></div>

<ul id="group_53523143">
	<li id="hiddens_53523143" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522381" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522381" class="commentstatus"></div>
<div id="comment_53522381" class="cw">
</div>

<div id="replyto_53522381"></div>

<ul id="group_53522381">
	<li id="hiddens_53522381" class="hide"></li>
</ul>

<ul id="commtree_53522381"><li id="tree_53522517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522517" class="commentstatus"></div>
<div id="comment_53522517" class="cw">
	<div id="comment_top_53522517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522517" name="comment_link_53522517" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522517" onclick="return D2.setFocusComment(53522517)" >Re:</a>


		 	<span id="comment_score_53522517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522517">If Google has a problem in its algorithm they can fix it all they want to provide more applicable search results.  But just because the wrong answer got top billing, doesn't mean it is up to Google to fix it.   While it's sad that anyone has to ask if the holocaust really happened (because it did, and it was horrible), I tell my daughters that anything they find on the internet is suspect because you just never know where it came from.   You can trust various sources but always verify.  Wikipedia has some g</div>
	</div>

	<div class="commentSub" id="comment_sub_53522517">

</div>
</div>

<div id="replyto_53522517"></div>

<ul id="group_53522517">
	<li id="hiddens_53522517" class="hide"></li>
</ul>

<ul id="commtree_53522517"><li id="tree_53522613" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522613" class="commentstatus"></div>
<div id="comment_53522613" class="cw">
	<div id="comment_top_53522613" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522613" name="comment_link_53522613" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522613" onclick="return D2.setFocusComment(53522613)" >Re:</a>


		 	<span id="comment_score_53522613" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522613); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0xdeadbeef">0xdeadbeef</a>  <span class="uid"><a href="//slashdot.org/~0xdeadbeef">( 28836 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522613"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522613"><blockquote><div><p> But just because the wrong answer got top billing, doesn't mean it is up to Google to fix it.</p></div></blockquote><p>Stop pretending that you're mad because people wanted it fixed. You're mad because Google <i>did</i> fix it, which is entirely their prerogative.</p><p>"But mah unhinged conspiracy theories deserve to been seen! It's censorship!"</p><p>Poor little racists, snap snap snap!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522613">

</div>
</div>

<div id="replyto_53522613"></div>

<ul id="group_53522613">
	<li id="hiddens_53522613" class="hide"></li>
</ul>

<ul id="commtree_53522613"><li id="tree_53522689" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522689" class="commentstatus"></div>
<div id="comment_53522689" class="cw">
	<div id="comment_top_53522689" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522689" name="comment_link_53522689" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522689" onclick="return D2.setFocusComment(53522689)" >Re:</a>


		 	<span id="comment_score_53522689" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522689); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522689"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522689">I'm not mad at Google, they have the right to do this.  It's their index.   In this particular case, their change aligns with my beliefs so it didn't hurt me in the slightest.    But what happens when it's no longer something that aligns with my beliefs...or yours...and what if it's not as cut and dry as it is with whether the holocaust happened or not?  Maybe if Google had a option to turn off nanny filtering in searches then I'd be okay with it.   Overall google makes millions of changes to results every</div>
	</div>

	<div class="commentSub" id="comment_sub_53522689">

</div>
</div>

<div id="replyto_53522689"></div>

<ul id="group_53522689">
	<li id="hiddens_53522689" class="hide"></li>
</ul>

<ul id="commtree_53522689"><li id="tree_53522737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522737" class="commentstatus"></div>
<div id="comment_53522737" class="cw">
	<div id="comment_top_53522737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522737" name="comment_link_53522737" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522737" onclick="return D2.setFocusComment(53522737)" >Re:</a>


		 	<span id="comment_score_53522737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522737); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0xdeadbeef">0xdeadbeef</a>  <span class="uid"><a href="//slashdot.org/~0xdeadbeef">( 28836 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522737"><p>What if the slope got real slippery! What then!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522737">

</div>
</div>

<div id="replyto_53522737"></div>

<ul id="group_53522737">
	<li id="hiddens_53522737" class="hide"></li>
</ul>

<ul id="commtree_53522737"><li id="tree_53522875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522875" class="commentstatus"></div>
<div id="comment_53522875" class="cw">
	<div id="comment_top_53522875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522875" name="comment_link_53522875" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522875" onclick="return D2.setFocusComment(53522875)" >Re:</a>


		 	<span id="comment_score_53522875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522875); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522875">If you want Google to protect you from the big bad internet that's your choice.  I wouldn't want you to bleed any more out of whatever unlubricated hole you are pulling your inane argument out of.  But for me, if I wouldn't want my voice squelched I'm never going to ask for someone else's to be.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522875">

</div>
</div>

<div id="replyto_53522875"></div>

<ul id="group_53522875">
	<li id="hiddens_53522875" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53522713" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522713" class="commentstatus"></div>
<div id="comment_53522713" class="cw">
</div>

<div id="replyto_53522713"></div>

<ul id="group_53522713">
	<li id="hiddens_53522713" class="hide"></li>
</ul>

<ul id="commtree_53522713"><li id="tree_53522799" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522799" class="commentstatus"></div>
<div id="comment_53522799" class="cw">
	<div id="comment_top_53522799" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522799" name="comment_link_53522799" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522799" onclick="return D2.setFocusComment(53522799)" >Re:</a>


		 	<span id="comment_score_53522799" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522799); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522799"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522799">You are correct.  I won't mind.   Now, if I was any of those things and ashamed of it, then I probably would mind.  But I wouldn't let that affect my preference that Google not perform any sort of morality based results cleansing.  I may go after the site owner who published those things if they were lies, but I'm not going after Google for it.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522799">

</div>
</div>

<div id="replyto_53522799"></div>

<ul id="group_53522799">
	<li id="hiddens_53522799" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522179" class="commentstatus"></div>
<div id="comment_53522179" class="cw">
	<div id="comment_top_53522179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522179" name="comment_link_53522179" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522179" onclick="return D2.setFocusComment(53522179)" >content on the web</a>


		 	<span id="comment_score_53522179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~e432776">e432776</a>  <span class="uid"><a href="//slashdot.org/~e432776">( 4495975 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522179">I believe Google that their search results reflect content (perhaps popular content) on the www. The worst part of the story is what this means for the state of content on the world wide web. We thought we would have an information panacea, instead we are ending up with a sewer.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522179">

</div>
</div>

<div id="replyto_53522179"></div>

<ul id="group_53522179">
	<li id="hiddens_53522179" class="hide"></li>
</ul>

</li><li id="tree_53522251" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522251" class="commentstatus"></div>
<div id="comment_53522251" class="cw">
	<div id="comment_top_53522251" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522251" name="comment_link_53522251" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522251" onclick="return D2.setFocusComment(53522251)" >im sure the warning signs were there.</a>


		 	<span id="comment_score_53522251" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522251); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nimbius">nimbius</a>  <span class="uid"><a href="//slashdot.org/~nimbius">( 983462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522251">		
		on Tuesday December 20, 2016 @10:37AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522251">#53522251</a>)
		<small><a href="http://nimbius.36bit.com/" title="http://nimbius.36bit.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522251"><b>Google engineer</b>: ok google, how many people were killed during the holocaust in world war two?<br>
<b>Google</b>: The holocaust was a fictitious event that was created in the diary of a bored gypsie<br>
<b>google engineer</b>: no google thats not true i think six million people were killed during...<br>
<b>Google</b>: six million is a fictitious account used by Jews who secretly control the world bank and regulate the filling in poptarts and twinkies from a secret mansion...<br>
<b>google engineer</b>: OMG google no.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522251">
<span class="ind"></span><a id="reply_link_53522251" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522251" onclick="D2.replyTo(53522251); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="im sure the warning signs were there. by nimbius @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522251" data-title="im sure the warning signs were there.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="im sure the warning signs were there. by nimbius" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522251" data-title="im sure the warning signs were there.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="im sure the warning signs were there. by nimbius" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522251" data-title="im sure the warning signs were there.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522251" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522251" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522251" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522251"></div>

<ul id="group_53522251">
	<li id="hiddens_53522251" class="hide"></li>
</ul>

</li><li id="tree_53522317" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522317" class="commentstatus"></div>
<div id="comment_53522317" class="cw">
	<div id="comment_top_53522317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522317" name="comment_link_53522317" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522317" onclick="return D2.setFocusComment(53522317)" >Why is it the top result?</a>


		 	<span id="comment_score_53522317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522317); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~clonehappy">clonehappy</a>  <span class="uid"><a href="//slashdot.org/~clonehappy">( 655530 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522317"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522317"><p>If it's historically the most popular page people visit after entering that query, then the algorithm seems to be working as intended. It's not up to the operator of the search engine to censor a result that is legitimately returned by the engine (ie. page has not been hijacked or the popularity is the result of some automated SEO or other artificial skewing of the result) just because it makes people uncomfortable. I know, Google isn't the government, and they don't have to have any page on their site blah<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522317">

</div>
</div>

<div id="replyto_53522317"></div>

<ul id="group_53522317">
	<li id="hiddens_53522317" class="hide"></li>
</ul>

<ul id="commtree_53522317"><li id="tree_53522641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522641" class="commentstatus"></div>
<div id="comment_53522641" class="cw">
	<div id="comment_top_53522641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522641" name="comment_link_53522641" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522641" onclick="return D2.setFocusComment(53522641)" >Re:</a>


		 	<span id="comment_score_53522641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522641); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jabuzz">jabuzz</a>  <span class="uid"><a href="//slashdot.org/~jabuzz">( 182671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522641"><p>No they are looking to make truth in a web page a factor in it's ranking. So if I search for information on whether the Holocaust happened then the top ranked page should be one that acknowledges that the Holocaust happened (because it did) and not one full of lies.</p><p>The Holocaust is within living memory, whether it took place is not up for debate.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522641">

</div>
</div>

<div id="replyto_53522641"></div>

<ul id="group_53522641">
	<li id="hiddens_53522641" class="hide"></li>
</ul>

</li><li id="tree_53522953" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522953" class="commentstatus"></div>
<div id="comment_53522953" class="cw">
	<div id="comment_top_53522953" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522953" name="comment_link_53522953" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522953" onclick="return D2.setFocusComment(53522953)" >Re:</a>


		 	<span id="comment_score_53522953" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522953); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0xdeadbeef">0xdeadbeef</a>  <span class="uid"><a href="//slashdot.org/~0xdeadbeef">( 28836 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522953"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522953"><blockquote><div><p>But as the defacto gatekeeper to the internet (at least for millions of non-savvy users), they have a responsibility to stop with the "deep thinking" about how to "imrpove" the algorithm.</p></div></blockquote><p>"I appreciate the quashing of porn and viagra spam, but punishing racist conspiracy theory SEO is going too far!"</p><p>These people are a parody of themselves.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522953">

</div>
</div>

<div id="replyto_53522953"></div>

<ul id="group_53522953">
	<li id="hiddens_53522953" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522321" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522321" class="commentstatus"></div>
<div id="comment_53522321" class="cw">
	<div id="comment_top_53522321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522321" name="comment_link_53522321" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522321" onclick="return D2.setFocusComment(53522321)" >What, Google is not magic???</a>


		 	<span id="comment_score_53522321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522321); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522321"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522321"><p>Soooo disappointing.</p><p>In other news, search engines find what other people put out there, and page-rank sorts according to the links to the content.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522321">

</div>
</div>

<div id="replyto_53522321"></div>

<ul id="group_53522321">
	<li id="hiddens_53522321" class="hide"></li>
</ul>

<ul id="commtree_53522321"><li id="tree_53522423" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522423" class="commentstatus"></div>
<div id="comment_53522423" class="cw">
	<div id="comment_top_53522423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522423" name="comment_link_53522423" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522423" onclick="return D2.setFocusComment(53522423)" >Re:</a>


		 	<span id="comment_score_53522423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522423); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0xdeadbeef">0xdeadbeef</a>  <span class="uid"><a href="//slashdot.org/~0xdeadbeef">( 28836 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522423"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522423"><p>Won't somebody think of the Nazis!</p><p>When it is SEO marketing scum getting punished for gaming the search engine, no bats an eye.</p><p>When it is actual white supremacists get their page rank tweaked, all the supposedly not racist alt-righters lose their fucking minds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522423">

</div>
</div>

<div id="replyto_53522423"></div>

<ul id="group_53522423">
	<li id="hiddens_53522423" class="hide"></li>
</ul>

<ul id="commtree_53522423"><li id="tree_53523617" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523617" class="commentstatus"></div>
<div id="comment_53523617" class="cw">
	<div id="comment_top_53523617" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523617" name="comment_link_53523617" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523617" onclick="return D2.setFocusComment(53523617)" >Re:</a>


		 	<span id="comment_score_53523617" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523617); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523617"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523617"><p>The criticism is wrongly targeted: If it is legal to have these sites online, it is not the purpose of a search-engines to make any moral judgments or judgments as to truth. If it is illegal to have these sites online, then remove them. Anything else is exceptionally dangerous.</p><p>Search-engine "optimization" is something different though. That is an attack on the workings of the search-engine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523617">

</div>
</div>

<div id="replyto_53523617"></div>

<ul id="group_53523617">
	<li id="hiddens_53523617" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522333" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522333" class="commentstatus"></div>
<div id="comment_53522333" class="cw">
	<div id="comment_top_53522333" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522333" name="comment_link_53522333" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522333" onclick="return D2.setFocusComment(53522333)" >Let's think about this differently.</a>


		 	<span id="comment_score_53522333" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522333); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ckatko">Chris Katko</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ckatko">( 2923353 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522333"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522333"><p>Let's think about this differently.</p><p>Don't get me wrong, we all know those results should be "correct."</p><p>But remember, and this is the core discussion to be had, how do you know:</p><p>
<span class="substr"> </span> 1 - If any of your top results are correct? Should you really take Google's top position over your own critical thinking and compare-and-contrast of other articles?</p><p>
 2 - If Google can "choose" what's correct, even with the most noble of intentions, then what's to say they won't do it for other--less noble--purposes? Now th</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522333">

</div>
</div>

<div id="replyto_53522333"></div>

<ul id="group_53522333">
	<li id="hiddens_53522333" class="hide"></li>
</ul>

</li><li id="tree_53522437" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522437" class="commentstatus"></div>
<div id="comment_53522437" class="cw">
	<div id="comment_top_53522437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522437" name="comment_link_53522437" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522437" onclick="return D2.setFocusComment(53522437)" >truthy results vs truthful results</a>


		 	<span id="comment_score_53522437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522437); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gravis+Zero">Gravis Zero</a>  <span class="uid"><a href="//slashdot.org/~Gravis+Zero">( 934156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522437">		
		on Tuesday December 20, 2016 @10:54AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522437">#53522437</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522437"><p>Google's stated goal has always been "to organize the world's information and make it universally accessible and useful." Which in the past has always meant returning the results that people were looking for.  They now face the problem of truthiness which has disproven the fundamental theory behind Google, that feedback loops from users selecting links will correctly identify which information should be returned.  In short, Google has to figure out how to counter the self-delusion of the internet and it's users.  It's no wonder they are thinking about it deeply because they are going to need create something like IBM's WATSON to sort reality from delusion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522437">
<span class="ind"></span><a id="reply_link_53522437" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522437" onclick="D2.replyTo(53522437); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="truthy results vs truthful results by Gravis Zero @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522437" data-title="truthy results vs truthful results">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="truthy results vs truthful results by Gravis Zero" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522437" data-title="truthy results vs truthful results">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="truthy results vs truthful results by Gravis Zero" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522437" data-title="truthy results vs truthful results">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522437" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522437" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522437" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522437"></div>

<ul id="group_53522437">
	<li id="hiddens_53522437" class="hide"></li>
</ul>

<ul id="commtree_53522437"><li id="tree_53523209" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53523209" class="commentstatus"></div>
<div id="comment_53523209" class="cw">
	<div id="comment_top_53523209" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523209" name="comment_link_53523209" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523209" onclick="return D2.setFocusComment(53523209)" >Re:truthy results vs truthful results</a>


		 	<span id="comment_score_53523209" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523209); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523209">		
		on Tuesday December 20, 2016 @12:03PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523209">#53523209</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523209">This is the problem I've had with governments putting pressure on Google (and Facebook) to "remove" hate speech.  Those two entities do not promote hate speech - they merely reflect what hate speech is already present in society.  Forcing them to remove (hide) it is literally shooting the messenger.  It doesn't solve the fundamental problem - the people who believe in and are spreading the hate speech are still out there and still spreading it.  The garbage is still out there same as before; all you've done is ordered the carpenter to move your window so you can't see it from your living room anymore.
<br> <br>
Fixing this requires educating the population, teaching them history, exposing them to different people so they realize that others are not that different from themselves.  But that requires work and effort.  It seems governments would rather take the easy way out and try to cover up the problem, rather than actually fix it.  Even if you think hate speech doesn't deserve free speech rights, the solution is to go after the websites and individuals promoting hate speech.  Knock them off the web or suspend their accounts.  Then they'll disappear from the Google results naturally.  No need to mess with the ranking algorithms.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523209">
<span class="ind"></span><a id="reply_link_53523209" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53523209" onclick="D2.replyTo(53523209); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522437" onclick="return D2.selectParent(53522437)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:truthy results vs truthful results by Solandri @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523209" data-title="Re:truthy results vs truthful results">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:truthy results vs truthful results by Solandri" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523209" data-title="Re:truthy results vs truthful results">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:truthy results vs truthful results by Solandri" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523209" data-title="Re:truthy results vs truthful results">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53523209" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53523209" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53523209" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53523209"></div>

<ul id="group_53523209">
	<li id="hiddens_53523209" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522477" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522477" class="commentstatus"></div>
<div id="comment_53522477" class="cw">
	<div id="comment_top_53522477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522477" name="comment_link_53522477" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522477" onclick="return D2.setFocusComment(53522477)" >Cynic's view</a>


		 	<span id="comment_score_53522477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522477); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522477">		
		on Tuesday December 20, 2016 @10:59AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522477">#53522477</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522477"> It is very clear that described problem is <b>malfunction</b> of search ranking algorithm, you don't fix it by making it impossible to find offending searches, you fix it by making it rank result appropriately. <br> <br>
I am cynic and believe this is Google's plot to acclimate public to skewing the search results. Ad revenue is down, and they are not making any money from indexed search. So they plan to intentionally break your search algorithm. Highlight sensationalist results. Push for "curated results" as a solution. Then monetize all search results by charging for favorable decision, so Pepsi doesn't show as a top search result when googling for Coke.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522477">
<span class="ind"></span><a id="reply_link_53522477" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522477" onclick="D2.replyTo(53522477); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Cynic's view by sinij @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522477" data-title="Cynic's view">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Cynic's view by sinij" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522477" data-title="Cynic's view">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Cynic's view by sinij" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522477" data-title="Cynic's view">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522477" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522477" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522477" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522477"></div>

<ul id="group_53522477">
	<li id="hiddens_53522477" class="hide"></li>
</ul>

<ul id="commtree_53522477"><li id="tree_53523363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523363" class="commentstatus"></div>
<div id="comment_53523363" class="cw">
	<div id="comment_top_53523363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523363" name="comment_link_53523363" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523363" onclick="return D2.setFocusComment(53523363)" >Re:</a>


		 	<span id="comment_score_53523363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AthanasiusKircher">AthanasiusKircher</a>  <span class="uid"><a href="//slashdot.org/~AthanasiusKircher">( 1333179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523363"><p><div class="quote"><p> It is very clear that described problem is <b>malfunction</b> of search ranking algorithm, you don't fix it by making it impossible to find offending searches, you fix it by making it rank result appropriately.</p><span class="substr"> </span></div><p>And just how do you propose to create a "ranking algorithm" that fixes this?  Granted, we don't know all the details of Google's ranking system, but we do know <a href="https://en.wikipedia.org/wiki/PageRank" title="wikipedia.org">something about it</a> [wikipedia.org].  We know Google depends on number and quality of links to pages to help determine the ranking and importance of pages.</p><p>

Any such system is not going to converge to "truth" -- it will converge to <i>popularity</i>.  If Holocaust deniers become popular enough and share their information enough, any ranking system that depends on popularity</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523363">

</div>
</div>

<div id="replyto_53523363"></div>

<ul id="group_53523363">
	<li id="hiddens_53523363" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522937" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522937" class="commentstatus"></div>
<div id="comment_53522937" class="cw">
	<div id="comment_top_53522937" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522937" name="comment_link_53522937" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522937" onclick="return D2.setFocusComment(53522937)" >What else would Google alter?</a>


		 	<span id="comment_score_53522937" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522937); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mi">mi</a>  <span class="uid"><a href="//slashdot.org/~mi">( 197448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522937"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522937"><p>While I can not blame them for trying to make sure, truth about Holocaust trumps the lies about same, I can't help but wonder, what <em>else</em> they will (and already have) manually altered to better suit an agenda... Because truth may be a <em>victim</em> rather than a victor next time...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522937">

</div>
</div>

<div id="replyto_53522937"></div>

<ul id="group_53522937">
	<li id="hiddens_53522937" class="hide"></li>
</ul>

<ul id="commtree_53522937"><li id="tree_53523701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523701" class="commentstatus"></div>
<div id="comment_53523701" class="cw">
	<div id="comment_top_53523701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523701" name="comment_link_53523701" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523701" onclick="return D2.setFocusComment(53523701)" >Re:</a>


		 	<span id="comment_score_53523701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fropenn">fropenn</a>  <span class="uid"><a href="//slashdot.org/~fropenn">( 1116699 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523701">Exactly - when the government decides we have "always been at war with Eurasia," instead at war with "Eastasia," this version of the truth would then be listed at the top of the page rank. <br> <br>What we need is education about how to use Google as a tool to support critical thinking and the analysis of evidence. Not to just click on the top link and assume whatever is in there is "the answer." Maybe Google should focus more on educating its users about how their system works and how to evaluate the quality of in</div>
	</div>

	<div class="commentSub" id="comment_sub_53523701">

</div>
</div>

<div id="replyto_53523701"></div>

<ul id="group_53523701">
	<li id="hiddens_53523701" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53523239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523239" class="commentstatus"></div>
<div id="comment_53523239" class="cw">
	<div id="comment_top_53523239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523239" name="comment_link_53523239" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523239" onclick="return D2.setFocusComment(53523239)" >And what of comp.risk?</a>


		 	<span id="comment_score_53523239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523239); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trax3001BBS">Trax3001BBS</a>  <span class="uid"><a href="//slashdot.org/~Trax3001BBS">( 2368736 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523239"><p>I read comp.risk for the first time in years last week (an old Usenet fav), mainly to see what they had to say of the election tampering. One of the articles lashed out at Google and how they should be ashamed of themselves.</p><p>If you search for the world is flat, Google will prove it is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523239">

</div>
</div>

<div id="replyto_53523239"></div>

<ul id="group_53523239">
	<li id="hiddens_53523239" class="hide"></li>
</ul>

</li><li id="tree_53523451" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523451" class="commentstatus"></div>
<div id="comment_53523451" class="cw">
	<div id="comment_top_53523451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523451" name="comment_link_53523451" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523451" onclick="return D2.setFocusComment(53523451)" >someone beat me to it</a>


		 	<span id="comment_score_53523451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523451); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523451"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523451"><p>My thanks to:<br><a href="http://www.didtheholocausthappen.org/" title="didtheholo...happen.org">http://www.didtheholocausthapp...</a> [didtheholo...happen.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523451">

</div>
</div>

<div id="replyto_53523451"></div>

<ul id="group_53523451">
	<li id="hiddens_53523451" class="hide"></li>
</ul>

</li><li id="tree_53522073" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522073" class="commentstatus"></div>
<div id="comment_53522073" class="cw">
</div>

<div id="replyto_53522073"></div>

<ul id="group_53522073">
	<li id="hiddens_53522073" class="hide"></li>
</ul>

<ul id="commtree_53522073"><li id="tree_53522151" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522151" class="commentstatus"></div>
<div id="comment_53522151" class="cw">
</div>

<div id="replyto_53522151"></div>

<ul id="group_53522151">
	<li id="hiddens_53522151" class="hide"></li>
</ul>

<ul id="commtree_53522151"><li id="tree_53522231" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522231" class="commentstatus"></div>
<div id="comment_53522231" class="cw">
	<div id="comment_top_53522231" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522231" name="comment_link_53522231" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522231" onclick="return D2.setFocusComment(53522231)" >Re:oh, great</a>


		 	<span id="comment_score_53522231" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522231); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nitehawk214">nitehawk214</a>  <span class="uid"><a href="//slashdot.org/~nitehawk214">( 222219 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522231">		
		on Tuesday December 20, 2016 @10:35AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522231">#53522231</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522231"><p>Ancient history... you do know that people that there are people still alive today that were IN THE FUCKING HOLOCAUST?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522231">
<span class="ind"></span><a id="reply_link_53522231" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522231" onclick="D2.replyTo(53522231); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522151" onclick="return D2.selectParent(53522151)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by nitehawk214 @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522231" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by nitehawk214" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522231" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by nitehawk214" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522231" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522231" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522231" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522231" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522231"></div>

<ul id="group_53522231">
	<li id="hiddens_53522231" class="hide"></li>
</ul>

<ul id="commtree_53522231"><li id="tree_53522583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522583" class="commentstatus"></div>
<div id="comment_53522583" class="cw">
	<div id="comment_top_53522583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522583" name="comment_link_53522583" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522583" onclick="return D2.setFocusComment(53522583)" >Re: oh, great</a>


		 	<span id="comment_score_53522583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522583); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ralphsiegler">Ralph Siegler</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ralphsiegler">( 3506871 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522583">When I was young there were about 3 million, now there are about 100,000.  In ten years most  of those will be dead, maybe 20,000 left</div>
	</div>

	<div class="commentSub" id="comment_sub_53522583">

</div>
</div>

<div id="replyto_53522583"></div>

<ul id="group_53522583">
	<li id="hiddens_53522583" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522263" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522263" class="commentstatus"></div>
<div id="comment_53522263" class="cw">
	<div id="comment_top_53522263" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522263" name="comment_link_53522263" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522263" onclick="return D2.setFocusComment(53522263)" >Re:</a>


		 	<span id="comment_score_53522263" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522263); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522263"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522263"><p>Questioning what?</p><p>Do you mean questioning the Holocaust?</p><p>Or questioning Google's ranking issues?</p><p>If you mean the former, then yes, it's a very, very strong indication that you are a neo-nazi, because only neo-nazis make any sort of point of questioning something so abundantly, exhaustively and tragically well documented.</p><p>If you mean the latter, then no, it doesn't make you a neo-nazi. But if you believe Stormfront is correctly ranked in these results, that might.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522263">

</div>
</div>

<div id="replyto_53522263"></div>

<ul id="group_53522263">
	<li id="hiddens_53522263" class="hide"></li>
</ul>

<ul id="commtree_53522263"><li id="tree_53522655" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522655" class="commentstatus"></div>
<div id="comment_53522655" class="cw">
	<div id="comment_top_53522655" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522655" name="comment_link_53522655" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522655" onclick="return D2.setFocusComment(53522655)" >Re:oh, great</a>


		 	<span id="comment_score_53522655" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522655); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~networkBoy">networkBoy</a>  <span class="uid"><a href="//slashdot.org/~networkBoy">( 774728 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522655">		
		on Tuesday December 20, 2016 @11:12AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522655">#53522655</a>)
		<small><a href="http://www.networkboy.net/" title="http://www.networkboy.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~networkBoy/journal/" title="Monday November 07, 2016 @04:03PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522655"><p>Is stormfront doing better SEO than all the other sites?<br>Then without some bespoke editorial control of search they are correctly ranked.</p><p>And this is where the slippery slope happens...<br>If Google delists a site that is not illegal (even if distasteful) then you have made the search less a reflection of the web.<br>If Google tweaks page rank to lower the value of their SEO (and applies it globally) then fine I guess.</p><p>While I can point and yell "slippery slope" as well as Chicken Little yelled that the sky was falling, I have no decent answer what to do about it.</p><p>I would think that ideally Google would put the Wiki page about the Holocaust as the first result, then natural page rank after that?  (And yeah, there's that damnable slope again).  I don't envy Google in situations like this.<br>-nB</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522655">
<span class="ind"></span><a id="reply_link_53522655" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522655" onclick="D2.replyTo(53522655); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522263" onclick="return D2.selectParent(53522263)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by networkBoy @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522655" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by networkBoy" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522655" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by networkBoy" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522655" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522655" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522655" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522655" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522655"></div>

<ul id="group_53522655">
	<li id="hiddens_53522655" class="hide"></li>
</ul>

<ul id="commtree_53522655"><li id="tree_53523527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523527" class="commentstatus"></div>
<div id="comment_53523527" class="cw">
	<div id="comment_top_53523527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523527" name="comment_link_53523527" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523527" onclick="return D2.setFocusComment(53523527)" >Re:</a>


		 	<span id="comment_score_53523527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rockoon">Rockoon</a>  <span class="uid"><a href="//slashdot.org/~Rockoon">( 1252108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523527"><p><div class="quote"><p>I have no decent answer what to do about it.</p></div><p>
Have you considered that doing nothing about it is a valid action plan?<br>
<br>
There are two valid reasons that I can think of to "do something about it"<br>
<br>
1) There is an identifiable problem within the page rank algorithm.<br>
2) The people upset about the consequences of a page rank algorithm without an identifiable problem have an uncomfortable amount of influence.<br>
<br>
There might be other reasons, but these are the only two that I can think of, and with the second one the real problem just may be the surplus of infl<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523527">

</div>
</div>

<div id="replyto_53523527"></div>

<ul id="group_53523527">
	<li id="hiddens_53523527" class="hide"></li>
</ul>

</li><li id="tree_53523265" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53523265" class="commentstatus"></div>
<div id="comment_53523265" class="cw">
</div>

<div id="replyto_53523265"></div>

<ul id="group_53523265">
	<li id="hiddens_53523265" class="hide"></li>
</ul>

<ul id="commtree_53523265"><li id="tree_53523715" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523715" class="commentstatus"></div>
<div id="comment_53523715" class="cw">
	<div id="comment_top_53523715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523715" name="comment_link_53523715" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523715" onclick="return D2.setFocusComment(53523715)" >Re:</a>


		 	<span id="comment_score_53523715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523715); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Script+Cat">Script Cat</a>  <span class="uid"><a href="//slashdot.org/~Script+Cat">( 832717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523715"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523715"><p>AI, is not to the point where is has it own crap detector. They quickly absorb the psychoses of the searching public. Remember poor Tay. She was not raised right. This means it is absolutely appropriate to have human intervention in these rankings.</p><p>
&nbsp; &nbsp; <a href="https://en.wikipedia.org/wiki/Tay_(bot)" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523715">

</div>
</div>

<div id="replyto_53523715"></div>

<ul id="group_53523715">
	<li id="hiddens_53523715" class="hide"></li>
</ul>

<ul id="commtree_53523715"><li id="tree_53524015" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53524015" class="commentstatus"></div>
<div id="comment_53524015" class="cw">
</div>

<div id="replyto_53524015"></div>

<ul id="group_53524015">
	<li id="hiddens_53524015" class="hide"></li>
</ul>

<ul id="commtree_53524015"><li id="tree_53524633" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53524633" class="commentstatus"></div>
<div id="comment_53524633" class="cw">
</div>

<div id="replyto_53524633"></div>

<ul id="group_53524633">
	<li id="hiddens_53524633" class="hide"></li>
</ul>

<ul id="commtree_53524633"><li id="tree_53525075" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53525075" class="commentstatus"></div>
<div id="comment_53525075" class="cw">
	<div id="comment_top_53525075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53525075" name="comment_link_53525075" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53525075" onclick="return D2.setFocusComment(53525075)" >Re:</a>


		 	<span id="comment_score_53525075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53525075); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meta-monkey">meta-monkey</a>  <span class="uid"><a href="//slashdot.org/~meta-monkey">( 321000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53525075"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53525075"><p><div class="quote"><p>There's a difference between opinions and facts that are objectively false though.</p></div><p>But an awful lot of politically correct "facts" are objectively false. What do you think Huffington Post will do when the AI explains that women don't get 77 cents on the dollar for the same job a man does? Pretty sure they're not going to say "gee, that's actually a bullshit statistic we've been peddling, we'll stop now." Pretty sure they're going to demand Google "fix" the program and make it spout feminist propaganda for them.</p><p><div class="quote"><p>Also, is it google's place to provide equal weight to people who advocate violence especially when they are gaming the algorithm?</p></div><p>"Advocating violence" shouldn't be disqualifying. The colonists advocated for v<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53525075">

</div>
</div>

<div id="replyto_53525075"></div>

<ul id="group_53525075">
	<li id="hiddens_53525075" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53523203" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53523203" class="commentstatus"></div>
<div id="comment_53523203" class="cw">
	<div id="comment_top_53523203" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523203" name="comment_link_53523203" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523203" onclick="return D2.setFocusComment(53523203)" >Re:oh, great</a>


		 	<span id="comment_score_53523203" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523203); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butchersong">butchersong</a>  <span class="uid"><a href="//slashdot.org/~butchersong">( 1222796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523203">		
		on Tuesday December 20, 2016 @12:03PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523203">#53523203</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523203">If I were to perform a search for "is mars inhabited by aliens" I would expect to get kooky sites about aliens.  If I search for "did the holocaust happen" it is because I am looking for sites that are addressing that question.  "Everyone" knows it happened.  Anyone upset about these results knows it happened and would never perform this search.  People are only performing this search so they can whine about the algorithm which... was doing its job. <br> I'm sorry that neo nazis are able to get accurate results back for their interests but I would be more sorry if google started weighing in more and more often on "truthiness".</div>
	</div>

	<div class="commentSub" id="comment_sub_53523203">
<span class="ind"></span><a id="reply_link_53523203" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53523203" onclick="D2.replyTo(53523203); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522263" onclick="return D2.selectParent(53522263)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by butchersong @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523203" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by butchersong" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523203" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by butchersong" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53523203" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53523203" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53523203" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53523203" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53523203"></div>

<ul id="group_53523203">
	<li id="hiddens_53523203" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522311" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522311" class="commentstatus"></div>
<div id="comment_53522311" class="cw">
	<div id="comment_top_53522311" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522311" name="comment_link_53522311" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522311" onclick="return D2.setFocusComment(53522311)" >Re:</a>


		 	<span id="comment_score_53522311" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522311); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bondsbw">bondsbw</a>  <span class="uid"><a href="//slashdot.org/~bondsbw">( 888959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522311"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522311"><p>History should be questioned, just as any science.</p><p>But the chances that major events were recorded incorrectly diminishes to nearly zero as they are closer to the digital age.  (The keyword is "major"... whether Trump ate Clinton's KFC bucket with silver utensils stolen from Taiwan by the Russians instead of fully gold forks lent from China doesn't qualify.)  The most likely untruths from the last century lie in internal strategy, unrecorded thoughts, and secret locations.  Not whether Hitler ordered genocid<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522311">

</div>
</div>

<div id="replyto_53522311"></div>

<ul id="group_53522311">
	<li id="hiddens_53522311" class="hide"></li>
</ul>

<ul id="commtree_53522311"><li id="tree_53522475" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522475" class="commentstatus"></div>
<div id="comment_53522475" class="cw">
	<div id="comment_top_53522475" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522475" name="comment_link_53522475" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522475" onclick="return D2.setFocusComment(53522475)" >Re:oh, great</a>


		 	<span id="comment_score_53522475" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522475); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522475">		
		on Tuesday December 20, 2016 @10:58AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522475">#53522475</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522475"><p><div class="quote"><p>...The most likely untruths from the last century lie in internal strategy, unrecorded thoughts, and secret locations.  Not whether Hitler ordered genocide.</p></div><p>Ah, but the issue even lies within the genocide itself, questioning the amount of <i>actual deaths</i> that occurred, as if arguing about gas chamber efficiency somehow dismisses Hitlers intent regardless of actual death tolls.</p><p>By laying the blanket of doubt over historical markers, the general masses can be convinced easily that events never took place, which I suspect is what will end up in the history books within the next half century, paving the way for repeat offenders.</p><p>Look at how bad fake news continues to rewrite the logfile.  The only historical fact that will emerge out of the 21st century is showing how gullible the masses really were.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522475">
<span class="ind"></span><a id="reply_link_53522475" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522475" onclick="D2.replyTo(53522475); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522311" onclick="return D2.selectParent(53522311)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by geekmux @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522475" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by geekmux" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522475" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by geekmux" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522475" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522475" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522475" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522475" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522475"></div>

<ul id="group_53522475">
	<li id="hiddens_53522475" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522371" class="commentstatus"></div>
<div id="comment_53522371" class="cw">
	<div id="comment_top_53522371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522371" name="comment_link_53522371" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522371" onclick="return D2.setFocusComment(53522371)" >Re:</a>


		 	<span id="comment_score_53522371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jason+Levine">Jason Levine</a>  <span class="uid"><a href="//slashdot.org/~Jason+Levine">( 196982 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522371"><p>The evidence that the Holocaust happened is overwhelming. You might as well question whether slavery really existed or whether people from Africa voluntarily came to America, worked on plantations of their own volition, and were actually well-paid for their efforts. It's easy to raise the latter as a "theory", but all historical evidence runs counter to it and the only people who would accept it (or "The Holocaust never actually happened") are racists, neo-nazis and the like.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522371">

</div>
</div>

<div id="replyto_53522371"></div>

<ul id="group_53522371">
	<li id="hiddens_53522371" class="hide"></li>
</ul>

<ul id="commtree_53522371"><li id="tree_53523065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523065" class="commentstatus"></div>
<div id="comment_53523065" class="cw">
	<div id="comment_top_53523065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523065" name="comment_link_53523065" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523065" onclick="return D2.setFocusComment(53523065)" >Re:</a>


		 	<span id="comment_score_53523065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523065); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~moeinvt">moeinvt</a>  <span class="uid"><a href="//slashdot.org/~moeinvt">( 851793 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523065"><p>"The evidence that the Holocaust happened is overwhelming."</p><p>Then why do they throw people in jail merely for attempting to question it?</p><p>When I first found out about laws that prohibit questioning the "official" version of history, I made it a point to seek out &amp; read some of these illegal ideas.  Comments from anti-semites on obscure websites aside, I never found a single source that claimed The Holocaust never actually happened.  What they do is challenge portions of that "overwhelming" evidence and rais<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523065">

</div>
</div>

<div id="replyto_53523065"></div>

<ul id="group_53523065">
	<li id="hiddens_53523065" class="hide"></li>
</ul>

</li><li id="tree_53522429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522429" class="commentstatus"></div>
<div id="comment_53522429" class="cw">
</div>

<div id="replyto_53522429"></div>

<ul id="group_53522429">
	<li id="hiddens_53522429" class="hide"></li>
</ul>

<ul id="commtree_53522429"><li id="tree_53522577" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522577" class="commentstatus"></div>
<div id="comment_53522577" class="cw">
	<div id="comment_top_53522577" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522577" name="comment_link_53522577" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522577" onclick="return D2.setFocusComment(53522577)" >Re:</a>


		 	<span id="comment_score_53522577" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522577); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dmiller1984">dmiller1984</a>  <span class="uid"><a href="//slashdot.org/~dmiller1984">( 705720 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522577"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522577"><p><div class="quote"><p>People in Africa were already slaves; they were made slaves by black people.</p><p>The first legally recognized owner of slaves, under common law, in what would become the United States was Anthony Johnson, a black man.</p><p>Until Anthony Johnson, white people purchased African slaves and treated them instead as indentured servants, who would become freed men with their own land after a certain number of years of service; white men, such as the Irish, were also indentured servants in this way. White people were the last ones into the slave trade, and white people were then the ones who ultimately ended slavery.</p><p>So, yes. There was slavery, but you never get taught the whole story.</p></div><p>It sounds like you're trying to lay all the blame on slavery on black people. Yes, there was slavery in Africa, but the practice expanded greatly because of white Americans. Also, saying Anthony Johnson was the first <b>legally</b> recognized slaveowner is tricky because his case against a slave was the first ever brought to court even though he was not the first slave owner. There is plenty of <a href="https://en.wikipedia.org/wiki/Anthony_Johnson_(colonist)#Casor_suit" title="wikipedia.org">evidence</a> [wikipedia.org] of slavery before Johnson.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522577">

</div>
</div>

<div id="replyto_53522577"></div>

<ul id="group_53522577">
	<li id="hiddens_53522577" class="hide"></li>
</ul>

</li><li id="tree_53522599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522599" class="commentstatus"></div>
<div id="comment_53522599" class="cw">
	<div id="comment_top_53522599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522599" name="comment_link_53522599" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522599" onclick="return D2.setFocusComment(53522599)" >Re: oh, great</a>


		 	<span id="comment_score_53522599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522599); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ralphsiegler">Ralph Siegler</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ralphsiegler">( 3506871 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522599">Some evil people in Africa took advantage of the fact there was a market</div>
	</div>

	<div class="commentSub" id="comment_sub_53522599">

</div>
</div>

<div id="replyto_53522599"></div>

<ul id="group_53522599">
	<li id="hiddens_53522599" class="hide"></li>
</ul>

<ul id="commtree_53522599"><li id="tree_53522701" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522701" class="commentstatus"></div>
<div id="comment_53522701" class="cw">
</div>

<div id="replyto_53522701"></div>

<ul id="group_53522701">
	<li id="hiddens_53522701" class="hide"></li>
</ul>

<ul id="commtree_53522701"><li id="tree_53523303" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523303" class="commentstatus"></div>
<div id="comment_53523303" class="cw">
	<div id="comment_top_53523303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523303" name="comment_link_53523303" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523303" onclick="return D2.setFocusComment(53523303)" >Re:</a>


		 	<span id="comment_score_53523303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523303); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fredgiblet">fredgiblet</a>  <span class="uid"><a href="//slashdot.org/~fredgiblet">( 1063752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523303"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523303">White people didn't even penetrate into the continent in any significant numbers for a century or two after the slave trade picked up.</div>
	</div>

	<div class="commentSub" id="comment_sub_53523303">

</div>
</div>

<div id="replyto_53523303"></div>

<ul id="group_53523303">
	<li id="hiddens_53523303" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522673" class="commentstatus"></div>
<div id="comment_53522673" class="cw">
	<div id="comment_top_53522673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522673" name="comment_link_53522673" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522673" onclick="return D2.setFocusComment(53522673)" >Re:</a>


		 	<span id="comment_score_53522673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bfpierce">bfpierce</a>  <span class="uid"><a href="//slashdot.org/~bfpierce">( 4312717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522673"><p>This isn't even relevant to the person you're replying to. Nobody is questioning whether White People or Black People were better or worse slave owners, or more prevalent or less prevalent.</p><p>They weren't fucking volunteers, nor were they well paid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522673">

</div>
</div>

<div id="replyto_53522673"></div>

<ul id="group_53522673">
	<li id="hiddens_53522673" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522579" class="commentstatus"></div>
<div id="comment_53522579" class="cw">
	<div id="comment_top_53522579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522579" name="comment_link_53522579" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522579" onclick="return D2.setFocusComment(53522579)" >Re:</a>


		 	<span id="comment_score_53522579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522579); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bfpierce">bfpierce</a>  <span class="uid"><a href="//slashdot.org/~bfpierce">( 4312717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522579"><p>Questioning whether the holocaust happened?</p><p>I suppose it doesn't instantly make you a neo-nazi, you could just be brain dead, or you might be 10 years old and hadn't read anything on it yet.</p><p>I can't think of any other possibilities.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522579">

</div>
</div>

<div id="replyto_53522579"></div>

<ul id="group_53522579">
	<li id="hiddens_53522579" class="hide"></li>
</ul>

<ul id="commtree_53522579"><li id="tree_53522825" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522825" class="commentstatus"></div>
<div id="comment_53522825" class="cw">
</div>

<div id="replyto_53522825"></div>

<ul id="group_53522825">
	<li id="hiddens_53522825" class="hide"></li>
</ul>

<ul id="commtree_53522825"><li id="tree_53522987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522987" class="commentstatus"></div>
<div id="comment_53522987" class="cw">
	<div id="comment_top_53522987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522987" name="comment_link_53522987" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522987" onclick="return D2.setFocusComment(53522987)" >Re:</a>


		 	<span id="comment_score_53522987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522987); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mujadaddy">mujadaddy</a>  <span class="uid"><a href="//slashdot.org/~mujadaddy">( 1238164 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522987"><p><div class="quote"><p><div class="quote"><p>I suppose it doesn't instantly make you a neo-nazi, you could just be brain dead, or you might be 10 years old and hadn't read anything on it yet.  I can't think of any other possibilities.</p></div><p>Trump supporter</p></div><p>Sorry, I need a Venn Diagram...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522987">

</div>
</div>

<div id="replyto_53522987"></div>

<ul id="group_53522987">
	<li id="hiddens_53522987" class="hide"></li>
</ul>

</li><li id="tree_53523305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523305" class="commentstatus"></div>
<div id="comment_53523305" class="cw">
	<div id="comment_top_53523305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523305" name="comment_link_53523305" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523305" onclick="return D2.setFocusComment(53523305)" >Re:</a>


		 	<span id="comment_score_53523305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523305); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meta-monkey">meta-monkey</a>  <span class="uid"><a href="//slashdot.org/~meta-monkey">( 321000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523305"><p>Keep doing this shit. Dems will never win another election.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523305">

</div>
</div>

<div id="replyto_53523305"></div>

<ul id="group_53523305">
	<li id="hiddens_53523305" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522871" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522871" class="commentstatus"></div>
<div id="comment_53522871" class="cw">
</div>

<div id="replyto_53522871"></div>

<ul id="group_53522871">
	<li id="hiddens_53522871" class="hide"></li>
</ul>

<ul id="commtree_53522871"><li id="tree_53523133" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523133" class="commentstatus"></div>
<div id="comment_53523133" class="cw">
	<div id="comment_top_53523133" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523133" name="comment_link_53523133" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523133" onclick="return D2.setFocusComment(53523133)" >Or you could do a quick fact check.</a>


		 	<span id="comment_score_53523133" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523133); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DumbSwede">DumbSwede</a>  <span class="uid"><a href="//slashdot.org/~DumbSwede">( 521261 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523133"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523133"><blockquote><div><p>In 1933, approximately 9.5 million Jews lived in Europe, comprising 1.7% of the total European population. This number represented more than 60 percent of the world's Jewish population at that time, estimated at 15.3 million.</p></div></blockquote><p>So basically they wiped out 2/3 the Jewish population in Europe.  I'd call that a Holocaust.  You sir an an imbecile.  You fashion yourself an iconoclast by questioning doctrine, but don't really have any true evidence to support your skepticism.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523133">

</div>
</div>

<div id="replyto_53523133"></div>

<ul id="group_53523133">
	<li id="hiddens_53523133" class="hide"></li>
</ul>

</li><li id="tree_53523165" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523165" class="commentstatus"></div>
<div id="comment_53523165" class="cw">
	<div id="comment_top_53523165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523165" name="comment_link_53523165" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523165" onclick="return D2.setFocusComment(53523165)" >Re:</a>


		 	<span id="comment_score_53523165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523165); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bfpierce">bfpierce</a>  <span class="uid"><a href="//slashdot.org/~bfpierce">( 4312717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523165"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523165"><p>The number isn't just 'Jews', for starters. There's a whole crap ton of other demographics that got rolled up into the total death count.</p><p>I do 100% believe the figure, within a margin of error (which is completely fucking irrelevant).</p><p>I can now think of another possibility. Pedantic dipshits.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523165">

</div>
</div>

<div id="replyto_53523165"></div>

<ul id="group_53523165">
	<li id="hiddens_53523165" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522929" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522929" class="commentstatus"></div>
<div id="comment_53522929" class="cw">
	<div id="comment_top_53522929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522929" name="comment_link_53522929" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522929" onclick="return D2.setFocusComment(53522929)" >Re:oh, great</a>


		 	<span id="comment_score_53522929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522929); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522929">		
		on Tuesday December 20, 2016 @11:38AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522929">#53522929</a>)
		<small><a href="//slashdot.org/~MightyMartian/journal/" title="Tuesday March 13, 2007 @02:39PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522929"><p>The evidence for the Holocaust is enormous. It's one thing to ask "How do scholars and historians arrive at the figures?" But when the question amounts to a thinly coded "The Holocaust was a fraud", then it's not really questioning at all, but simply a rhetorical device used by Holocaust Deniers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522929">
<span class="ind"></span><a id="reply_link_53522929" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522929" onclick="D2.replyTo(53522929); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522151" onclick="return D2.selectParent(53522151)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by MightyMartian @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522929" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by MightyMartian" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522929" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by MightyMartian" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522929" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522929" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522929" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522929" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522929"></div>

<ul id="group_53522929">
	<li id="hiddens_53522929" class="hide"></li>
</ul>

</li><li id="tree_53522933" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522933" class="commentstatus"></div>
<div id="comment_53522933" class="cw">
	<div id="comment_top_53522933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522933" name="comment_link_53522933" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522933" onclick="return D2.setFocusComment(53522933)" >Re:oh, great</a>


		 	<span id="comment_score_53522933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522933); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pseudonymous+Powers">Pseudonymous Powers</a>  <span class="uid"><a href="//slashdot.org/~Pseudonymous+Powers">( 4097097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522933">		
		on Tuesday December 20, 2016 @11:39AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522933">#53522933</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522933"><p><div class="quote"><p>So questioning the existence of the Holocaust] instantly makes you a neo-nazi?</p></div><p>I understand how you feel.  For years, I've been saying that there's no such thing as Calvin Coolidge.  I mean, perhaps it's forgivable that people thought so at the time, but the preponderance of research done by the respected anticalvinologists at nottoocoolidge.biz has since proven conclusively not only that Calvin Coolidge was not the 30th president, but also that he was never even born, and indeed that there never even <i>was</i> a 30th president.  We skipped directly from 29 to 31.</p><p>Everybody knows that.  That's just basic leap year math, people.  Get your heads out of the sand, denialists.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522933">
<span class="ind"></span><a id="reply_link_53522933" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522933" onclick="D2.replyTo(53522933); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522151" onclick="return D2.selectParent(53522151)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by Pseudonymous Powers @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522933" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by Pseudonymous Powers" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522933" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by Pseudonymous Powers" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522933" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522933" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522933" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522933" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522933"></div>

<ul id="group_53522933">
	<li id="hiddens_53522933" class="hide"></li>
</ul>

</li><li id="tree_53522227" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522227" class="commentstatus"></div>
<div id="comment_53522227" class="cw">
</div>

<div id="replyto_53522227"></div>

<ul id="group_53522227">
	<li id="hiddens_53522227" class="hide"></li>
</ul>

<ul id="commtree_53522227"><li id="tree_53522401" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522401" class="commentstatus"></div>
<div id="comment_53522401" class="cw">
	<div id="comment_top_53522401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522401" name="comment_link_53522401" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522401" onclick="return D2.setFocusComment(53522401)" >Re:oh, great</a>


		 	<span id="comment_score_53522401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522401); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522401">		 &lt;<a href="mailto:markt%40n%5B+%5Dflat.com+%5B'erd'+in+gap%5D">markt@n[ ]flat.com ['erd' in gap]</a>&gt;
		on Tuesday December 20, 2016 @10:52AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522401">#53522401</a>)
		<small><a href="//slashdot.org/~mark-t/journal/" title="Tuesday January 08, 2013 @06:38PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522401">History is not only written by winners, it is also proclaimed by people who personally remember it because they were there, personally witnessed what had happened, and were fortunate enough to survive it.   I personally know people that fit this category.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522401">
<span class="ind"></span><a id="reply_link_53522401" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522401" onclick="D2.replyTo(53522401); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522227" onclick="return D2.selectParent(53522227)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by mark-t @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522401" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by mark-t" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522401" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by mark-t" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522401" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522401" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522401" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522401" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522401"></div>

<ul id="group_53522401">
	<li id="hiddens_53522401" class="hide"></li>
</ul>

<ul id="commtree_53522401"><li id="tree_53524229" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53524229" class="commentstatus"></div>
<div id="comment_53524229" class="cw">
</div>

<div id="replyto_53524229"></div>

<ul id="group_53524229">
	<li id="hiddens_53524229" class="hide"></li>
</ul>

<ul id="commtree_53524229"><li id="tree_53524365" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53524365" class="commentstatus"></div>
<div id="comment_53524365" class="cw">
	<div id="comment_top_53524365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53524365" name="comment_link_53524365" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53524365" onclick="return D2.setFocusComment(53524365)" >Re:</a>


		 	<span id="comment_score_53524365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53524365); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53524365"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53524365"><p><div class="quote"><p>but the credibility of these people is utterly destroyed by the political pressures surrounding the supposed events. Not to mention that they are advocating for the side that won.</p></div><p> <a href="https://play.google.com/store/books/details?id=0YZDOZGZaa0C&amp;source=productsearch&amp;utm_source=HA_Desktop_US&amp;utm_medium=SEM&amp;utm_campaign=PLA&amp;pcampaignid=MKTAD0930BO1&amp;gclid=CNHo1ui2g9ECFdJ4gQodxOQNrA&amp;gclsrc=ds&amp;dclid=CJbS1-i2g9ECFRQWgQodLMYHcg" title="google.com">Eastern Inferno</a> [google.com].  War memoir of a soldier who not only fought for but died for the losing side.  Mentions not only the summary executions of civilians but of also knowing about Einsatzgruppen and personally witnessing what is quite possibly the massacre at Babi Yar (as well as how it made him sick watching all those civilians being murdered).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53524365">

</div>
</div>

<div id="replyto_53524365"></div>

<ul id="group_53524365">
	<li id="hiddens_53524365" class="hide"></li>
</ul>

</li><li id="tree_53526929" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53526929" class="commentstatus"></div>
<div id="comment_53526929" class="cw">
	<div id="comment_top_53526929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53526929" name="comment_link_53526929" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53526929" onclick="return D2.setFocusComment(53526929)" >Re:oh, great</a>


		 	<span id="comment_score_53526929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53526929); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53526929">		
		on Tuesday December 20, 2016 @07:09PM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53526929">#53526929</a>)
		<small><a href="http://kamthaka.blogspot.com/" title="http://kamthaka.blogspot.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~hey!/journal/" title="Friday March 13, 2015 @06:45AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53526929"><p>As a boomer I've met both Holocaust survivors (the grandparents of friends) and Germans who weren't Nazis, but supported the regime as patriotic citizens.  I've even seen sat at the dinner table with Jews and Germans who lived through the era as they discussed their families' experiences.  There was no agenda other than to make sense of an almost unimaginable catastrophe.</p><p>And what you don't understand, because you've probably never paid attention to the testimony, much less witnessed it, is how <em>personal</em> that catastrophe was.  The Holocaust wasn't some political abstraction, it was having everything your family worked for and stood for stolen; it was having your parents and siblings ripped away; it was experiencing personal suffering, deprivation, and exploitation.</p><p>At the hands of smug, self-righteous bureaucrats who had the gall to write "Arbeit Macht Frei" over the gates of the labor camps.</p><p>And on the flip side for ordinary Germans it was going along because patriotic gullibility was easy. Hoping for the best was a the path of least resistance.  It was also a path to a <a href="https://en.wikipedia.org/wiki/Aftermath_of_World_War_II#Germany" title="wikipedia.org">national catastrophe</a> [wikipedia.org]:</p><p><div class="quote"><p>Great Carthage drove three wars. After the first one it was still powerful. After the second one it was still inhabitable. After the third one it was no longer possible to find her. -- Bertolt Brecht</p></div><p>What we are losing is the personal memory of the banality of evil, of how ordinary people can enable and empower the depraved.  We flatter ourselves we are better than those Germans who maybe didn't vote for the Nazis, but allowed themselves to be swept up by the vicious, inane bigotries of Nazi propaganda.  We assume that we are smarter.  Or at the very least nicer people.</p><p>We're not. We're not better, and I can tell you from personal experience we aren't nicer or smarter than the Germans who let the Nazis shove their nation's hand into the meat grinder of WW2.  The people who went along were pleasant, cultured, educated people who read the papers and loved their families and were good to their neighbors, but in the end let the hope that Nazis weren't really that bad turn them into suckers.</p><p>We aren't better or wiser than them.  But what we should be is forewarned. And there <a href="https://en.wikipedia.org/wiki/Arbeit_macht_frei#Thefts_of_.22Arbeit_Macht_Frei.22_signs" title="wikipedia.org">people who'd prefer we weren't.</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53526929">
<span class="ind"></span><a id="reply_link_53526929" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53526929" onclick="D2.replyTo(53526929); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53524229" onclick="return D2.selectParent(53524229)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:oh, great by hey! @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53526929" data-title="Re:oh, great">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:oh, great by hey!" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53526929" data-title="Re:oh, great">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:oh, great by hey!" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53526929" data-title="Re:oh, great">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53526929" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53526929" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53526929" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53526929"></div>

<ul id="group_53526929">
	<li id="hiddens_53526929" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53522063" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522063" class="commentstatus"></div>
<div id="comment_53522063" class="cw">
</div>

<div id="replyto_53522063"></div>

<ul id="group_53522063">
	<li id="hiddens_53522063" class="hide"></li>
</ul>

<ul id="commtree_53522063"><li id="tree_53522233" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522233" class="commentstatus"></div>
<div id="comment_53522233" class="cw">
	<div id="comment_top_53522233" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522233" name="comment_link_53522233" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522233" onclick="return D2.setFocusComment(53522233)" >Re:</a>


		 	<span id="comment_score_53522233" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522233); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Big+Hairy+Ian">Big Hairy Ian</a>  <span class="uid"><a href="//slashdot.org/~Big+Hairy+Ian">( 1155547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522233"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522233">I do love the fact that the article is under "History &amp; Revisionism" though</div>
	</div>

	<div class="commentSub" id="comment_sub_53522233">

</div>
</div>

<div id="replyto_53522233"></div>

<ul id="group_53522233">
	<li id="hiddens_53522233" class="hide"></li>
</ul>

</li><li id="tree_53522927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522927" class="commentstatus"></div>
<div id="comment_53522927" class="cw">
	<div id="comment_top_53522927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522927" name="comment_link_53522927" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522927" onclick="return D2.setFocusComment(53522927)" >Re:</a>


		 	<span id="comment_score_53522927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522927); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522927"><p>They still haven't fixed it here in Iceland.</p><p>It's strange, I would have thought that their algorithm would be location-indifferent.  Perhaps that was just naive of me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522927">

</div>
</div>

<div id="replyto_53522927"></div>

<ul id="group_53522927">
	<li id="hiddens_53522927" class="hide"></li>
</ul>

</li><li id="tree_53522993" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53522993" class="commentstatus"></div>
<div id="comment_53522993" class="cw">
	<div id="comment_top_53522993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522993" name="comment_link_53522993" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522993" onclick="return D2.setFocusComment(53522993)" >The Pattern is Developing</a>


		 	<span id="comment_score_53522993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522993); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RobotRunAmok">RobotRunAmok</a>  <span class="uid"><a href="//slashdot.org/~RobotRunAmok">( 595286 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522993">		
		on Tuesday December 20, 2016 @11:46AM (<span class="ind"></span><a href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522993">#53522993</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522993"><p>They came to lower the page ranks of the Holocaust Denier sites, but I said nothing, because I was not a holocaust denier.</p><p>
They came to lower the page ranks of the Intelligent Design sites, but I said nothing because I didn't believe in Intelligent Design.</p><p>
They came to lower the page ranks of the Climate Change Denier sites, but I said nothing, because I was not a Climate Change Denier.</p><p>
They came to lower the page ranks of the Pro-Electoral College Sites, I but said nothing because I believe in One Vote for Each American. </p><p>
They came to lower the page ranks of the Pro-Gun Ownership Sites, but I said nothing, because I believe in stricter gun control.</p><p>
They came to lower the page ranks of the Life Begins at Conception sites, but I said nothing because I believed that life begins at birth.</p><p>
They came to lower the page ranks of the Anti-Assisted Suicide Sites, but I said nothing because I believe assisted suicide is okay.</p><p>
They came to lower the page ranks of the Anti-One Payer Healthcare sites, but I said nothing because I believe in single payer healthcare.</p><p>
They came to lower the page ranks of the Sugary Drinks and Fatty Foods sites, but I said nothing because I believe everyone should be eating healthy.</p><p>
They came to lower the page ranks of the Meat and Dairy Industry sites, but I said nothing because I believe meat and dairy are unhealthy.</p><p>
They came to lower the page ranks of the Alcohol Industry sites, but I said nothing because I stopped drinking a few years ago. Just in time, right??</p><p>
They came to lower the page ranks of the Legal Marijuana Industry sites, but I said nothing, because I didn't want my boss to know I smoked weed.</p><p>
They came to lower the page ranks of the Humor and Satire sites, but I said... wait, what??? </p><p>
They came to lower the page ranks of every few remaining sites outside the walled gardens of a few mega-corporations allied with a global Nanny State with vested interests in controlling what people could read, and I said, "Hey, Now! Wait a minute! What about my Apple Gadget Blog?! Nobody can find my Apple Gadget Blog anymore! </p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522993">
<span class="ind"></span><a id="reply_link_53522993" class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522993" onclick="D2.replyTo(53522993); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//search.slashdot.org/comments.pl?sid=10019815&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53522063" onclick="return D2.selectParent(53522063)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Pattern is Developing by RobotRunAmok @slashdot" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522993" data-title="The Pattern is Developing">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Pattern is Developing by RobotRunAmok" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522993" data-title="The Pattern is Developing">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Pattern is Developing by RobotRunAmok" data-url="https://search.slashdot.org/comments.pl?sid=10019815&cid=53522993" data-title="The Pattern is Developing">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://search.slashdot.org/comments.pl?sid=10019815%26cid=53522993" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53522993" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53522993" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53522993"></div>

<ul id="group_53522993">
	<li id="hiddens_53522993" class="hide"></li>
</ul>

<ul id="commtree_53522993"><li id="tree_53523195" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523195" class="commentstatus"></div>
<div id="comment_53523195" class="cw">
	<div id="comment_top_53523195" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523195" name="comment_link_53523195" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523195" onclick="return D2.setFocusComment(53523195)" >Re:</a>


		 	<span id="comment_score_53523195" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523195); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~vel-ex-tech">vel-ex-tech</a>  <span class="uid"><a href="//slashdot.org/~vel-ex-tech">( 4337079 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523195"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523195"><p><div class="quote"><p>blablablablabla</p><p>They came to lower the page ranks of every few remaining sites outside the walled gardens of a few mega-corporations allied with a global Nanny State with vested interests in controlling what people could read,</p></div><p>and then I got as mad as hell!  I wasn't going to take this anymore!  So I opened up my window and stuck my head out and...</p><p>Changed my browser's search engine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523195">

</div>
</div>

<div id="replyto_53523195"></div>

<ul id="group_53523195">
	<li id="hiddens_53523195" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522299" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522299" class="commentstatus"></div>
<div id="comment_53522299" class="cw">
</div>

<div id="replyto_53522299"></div>

<ul id="group_53522299">
	<li id="hiddens_53522299" class="hide"></li>
</ul>

<ul id="commtree_53522299"><li id="tree_53522339" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522339" class="commentstatus"></div>
<div id="comment_53522339" class="cw">
	<div id="comment_top_53522339" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522339" name="comment_link_53522339" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522339" onclick="return D2.setFocusComment(53522339)" >Re:</a>


		 	<span id="comment_score_53522339" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522339); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522339"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522339"><p>The second part we had recently, I think several times. Watson starting to swear and that Microsoft Nazi killer teenage girl chatterbot come to mind.</p><p>Better AI is not even on the horizon though, as AI is still not something we have in any meaningful way. Got to have a thing before you can improve it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522339">

</div>
</div>

<div id="replyto_53522339"></div>

<ul id="group_53522339">
	<li id="hiddens_53522339" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53522267" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522267" class="commentstatus"></div>
<div id="comment_53522267" class="cw">
</div>

<div id="replyto_53522267"></div>

<ul id="group_53522267">
	<li id="hiddens_53522267" class="hide"></li>
</ul>

<ul id="commtree_53522267"><li id="tree_53522369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522369" class="commentstatus"></div>
<div id="comment_53522369" class="cw">
	<div id="comment_top_53522369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522369" name="comment_link_53522369" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522369" onclick="return D2.setFocusComment(53522369)" >Re:</a>


		 	<span id="comment_score_53522369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522369); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522369"><p>And incidentally, suppressing free speech is not a good idea, regardless of how stupid that speech may be.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522369">

</div>
</div>

<div id="replyto_53522369"></div>

<ul id="group_53522369">
	<li id="hiddens_53522369" class="hide"></li>
</ul>

<ul id="commtree_53522369"><li id="tree_53522445" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522445" class="commentstatus"></div>
<div id="comment_53522445" class="cw">
	<div id="comment_top_53522445" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522445" name="comment_link_53522445" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522445" onclick="return D2.setFocusComment(53522445)" >Re:</a>


		 	<span id="comment_score_53522445" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522445); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522445"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522445"><p>Yes, while we want truth to win, the way to do that is not to suppress falsehoods.   What would the reactions be if all sites claiming there's life after death were censored because it's obviously bullshit?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53522445">

</div>
</div>

<div id="replyto_53522445"></div>

<ul id="group_53522445">
	<li id="hiddens_53522445" class="hide"></li>
</ul>

<ul id="commtree_53522445"><li id="tree_53522941" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53522941" class="commentstatus"></div>
<div id="comment_53522941" class="cw">
	<div id="comment_top_53522941" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53522941" name="comment_link_53522941" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53522941" onclick="return D2.setFocusComment(53522941)" >Re:</a>


		 	<span id="comment_score_53522941" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53522941); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bheerssen">bheerssen</a>  <span class="uid"><a href="//slashdot.org/~bheerssen">( 534014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53522941"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53522941">There's a difference between suppressing falsehoods and not allowing them to become the dominant narrative.</div>
	</div>

	<div class="commentSub" id="comment_sub_53522941">

</div>
</div>

<div id="replyto_53522941"></div>

<ul id="group_53522941">
	<li id="hiddens_53522941" class="hide"></li>
</ul>

<ul id="commtree_53522941"><li id="tree_53523579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523579" class="commentstatus"></div>
<div id="comment_53523579" class="cw">
	<div id="comment_top_53523579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523579" name="comment_link_53523579" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523579" onclick="return D2.setFocusComment(53523579)" >Re:</a>


		 	<span id="comment_score_53523579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523579); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523579"><p>Well, yes. But the techniques that can be used to achieve that (censorship, coercion, propaganda, religion, laws, penalties,<nobr> <wbr></nobr>...) are dual-purpose and completely free of any inherent morality. In the past, whenever these were used, they were abused, and that is going to happen in the future as well. Allowing unrestricted free speech (well, with some limits as to inciting violence and slander targeted at individuals that are not public figures) is not a good solution. It is a pretty bad solution. But it is t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523579">

</div>
</div>

<div id="replyto_53523579"></div>

<ul id="group_53523579">
	<li id="hiddens_53523579" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53523521" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523521" class="commentstatus"></div>
<div id="comment_53523521" class="cw">
	<div id="comment_top_53523521" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523521" name="comment_link_53523521" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523521" onclick="return D2.setFocusComment(53523521)" >Re:</a>


		 	<span id="comment_score_53523521" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523521); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523521"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523521"><p>You would also need to suppress all sites that claim there is _no_ live after death, because that is just as obviously bullshit. The actual scientific fact at this time is "nobody knows". Don't like that? Too bad.</p><p>Incidentally, and I think your and my example shows that nicely, the core problem with any kind of censorship is that as soon as you have a decision process on what is "true" and what is not, that process is open to manipulation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523521">

</div>
</div>

<div id="replyto_53523521"></div>

<ul id="group_53523521">
	<li id="hiddens_53523521" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53522221" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522221" class="commentstatus"></div>
<div id="comment_53522221" class="cw">
</div>

<div id="replyto_53522221"></div>

<ul id="group_53522221">
	<li id="hiddens_53522221" class="hide"></li>
</ul>

<ul id="commtree_53522221"><li id="tree_53522519" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522519" class="commentstatus"></div>
<div id="comment_53522519" class="cw">
</div>

<div id="replyto_53522519"></div>

<ul id="group_53522519">
	<li id="hiddens_53522519" class="hide"></li>
</ul>

<ul id="commtree_53522519"><li id="tree_53523013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523013" class="commentstatus"></div>
<div id="comment_53523013" class="cw">
	<div id="comment_top_53523013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523013" name="comment_link_53523013" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523013" onclick="return D2.setFocusComment(53523013)" >Re:</a>


		 	<span id="comment_score_53523013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523013); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523013"><p>Because what I want to see when I look up the Holocaust is Stormfront. This is the equivalent of looking up Big Bang cosmology in an encyclopedia, but the first article you find being electric universe nonsense.</p><p>I'll stick to Google, thanks.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523013">

</div>
</div>

<div id="replyto_53523013"></div>

<ul id="group_53523013">
	<li id="hiddens_53523013" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53522375" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53522375" class="commentstatus"></div>
<div id="comment_53522375" class="cw">
</div>

<div id="replyto_53522375"></div>

<ul id="group_53522375">
	<li id="hiddens_53522375" class="hide"></li>
</ul>

<ul id="commtree_53522375"><li id="tree_53523057" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53523057" class="commentstatus"></div>
<div id="comment_53523057" class="cw">
	<div id="comment_top_53523057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53523057" name="comment_link_53523057" href="//search.slashdot.org/comments.pl?sid=10019815&amp;cid=53523057" onclick="return D2.setFocusComment(53523057)" >Doing nothing is still an action</a>


		 	<span id="comment_score_53523057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53523057); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53523057"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53523057"><p><div class="quote"><p>Google should just shut up, and continue to serve pages according to some automated relevancy criteria. In particular, they should leave politics, beliefs and such emotionally loaded criteria out of the algorithm.</p></div><p>Why?  So some bigoted blowhard can warp those search criteria to propagate a pack of lies about a genocide?  A search engine that returns nothing but falsehoods is worse than useless.  It can actually be actively harmful.</p><p><div class="quote"><p>It's a VERY slippery slope.</p></div><p>Spare me.  The slippery slope argument is almost always complete nonsense.  I could make the same argument in reverse that Google is supporting bigoted speech by NOT fixing their search algorithm.  Why should we believe that act is not intentional?  Even inaction is still an action in this<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53523057">

</div>
</div>

<div id="replyto_53523057"></div>

<ul id="group_53523057">
	<li id="hiddens_53523057" class="hide"></li>
</ul>

</li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//search.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 19;
		D2.currents()['oneline']  = 81;
		// D2.currents_total(100);

		D2.abbrev_comments({53523363:240,53522995:515,53523009:948,53522473:528,53523057:831,53522311:522,53523527:622,53522975:522,53522919:512,53524155:512,53523701:520,53522615:512,53522689:511,53522517:512,53522333:199,53523065:529,53523579:533,53522317:515,53523717:870,53523637:787,53525075:803});
		D2.noshow_comments([53522827,53522451,53522845,53522241,53522653,53523731,53522381,53522713,53522073,53522151,53523265,53524015,53524633,53522429,53522701,53522825,53522871,53522227,53524229,53522063,53522299,53522267,53522221,53522519,53522375]);
		D2.pieces_comments([53522101,53522201,53522811,53523019,53522341,53523365,53522663,53522995,53523131,53523185,53522999,53522847,53522543,53522683,53522719,53522739,53523361,53522775,53522991,53522473,53522615,53522919,53523171,53524661,53524155,53522975,53523259,53523269,53523125,53523637,53523717,53523009,53523143,53522517,53522613,53522689,53522737,53522875,53522799,53522179,53522317,53522641,53522953,53522321,53522423,53523617,53522333,53523363,53522937,53523701,53523239,53523451,53522583,53522263,53523527,53523715,53525075,53522311,53522371,53523065,53522577,53522599,53523303,53522673,53522579,53522987,53523305,53523133,53523165,53524365,53522233,53522927,53523195,53522339,53522369,53522445,53522941,53523579,53523521,53523013,53523057]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(320241);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>292<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/03/01/157227/japanese-court-demands-right-to-be-forgotten-for-sex-offender?sdsrc=popbyskidbtmprev">Japanese Court Demands 'Right To Be Forgotten' For Sex Offender</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>225<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/08/13/2255201/the-rise-and-fall-of-the-gopher-protocol?sdsrc=popbyskidbtmprev">The Rise and Fall of the Gopher Protocol</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>216<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/15/12/29/2311223/publisher-is-pretty-sure-google-could-end-piracy?sdsrc=popbyskidbtmprev">Publisher Is Pretty Sure Google Could End Piracy</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>197<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/03/01/052236/censorware-failure-kiddles-child-safe-search-engine?sdsrc=popbyskidbtmprev">Censorware Failure: Kiddle's "Child-Safe" Search Engine</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>156<span class="hide"> comments</span></span></span><a href="//search.slashdot.org/story/16/03/21/0913221/the-internet-of-things-is-a-surveillance-nightmare?sdsrc=popbyskidbtmprev">The Internet of Things Is a Surveillance Nightmare</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//games.slashdot.org/story/16/12/20/1449205/nintendo-switch-uses-nvidia-tegra-x1-soc-clock-speeds-outed?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/nintendo_64.png" width="64" height="64" alt="Nintendo"></span>
	    
					<p class="grid_12"><a href="//games.slashdot.org/story/16/12/20/1449205/nintendo-switch-uses-nvidia-tegra-x1-soc-clock-speeds-outed?sdsrc=nextbtmprev">Nintendo Switch Uses Nvidia Tegra X1 SoC, Clock Speeds Outed</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>104<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//apple.slashdot.org/story/16/12/20/1231223/tim-cook-assures-employees-that-it-is-committed-to-mac-and-great-desktops-are-coming?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/mac_64.png" width="64" height="64" alt="Desktops (Apple)"></span>
	    
					<p class="grid_12"><a href="//apple.slashdot.org/story/16/12/20/1231223/tim-cook-assures-employees-that-it-is-committed-to-mac-and-great-desktops-are-coming?sdsrc=prevbtmprev">Tim Cook Assures Employees That It Is Committed To Mac and 'Great Desktops' Are Coming</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>271<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//search.slashdot.org/comments.pl?sid=10019815&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">325</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>It's not so hard to lift yourself by your bootstraps once you're off the ground.
		-- Daniel B. Luten</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2016 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?784">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?73">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->